Jump to content

Recommended Posts

This is a simple fault on box chemistry. It knows how many prints can be processed before it SHOULD run out of replenished.

Yours has not run out so it will let you carry on for a while then give the error. Go into Maintenance mode Processor and input check This will show your tank levels for P1 P2-A and P2-B, I suspect 1 or more are empty with the other still showing half full. That's the one that you need to look at to ask why? The box should have all the chemicals running out at the same time. You need to check your  replenisher pump outputs are correct, maybe needs new poppet valves or a pipe is blocked kinked etc. Once you think you have a reason for it not to be empty simply drain all the rep tanks, The taps are normally below the position of the replenisher box. Not the same taps for draining the main tanks. Once drained it should ask for water to be filled and a new box and the door shut. It should then do a mix as normal. If it doesn't you can make it do a mix from normally the installation screen, more info on the model would help, I'm presuming Fuji

Share this post


Link to post
Share on other sites

To further what Magenta said above, it could be an algae formation in P-2RA tank which has a way of sticking to the level sensors in the replenisher tank. I have had this problem for more times than I can remember.. I use the Fuji Frontier 7700. You need to clean the sensors and the tank and proceed to mix replenisher in manual mode through the system menu. Also check the poppet valves and blocked or bent piping as this can cause the difference in pumps output.

What is your machine model and chemical cartridge brand?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×