Jump to content

  • Announcements

    • NeilT

      Mini Lab Help.com For Sale   03/16/2017

      2017 - Minilab Help could face closure at the end of the year. Our outgoing running cost and time is no longer being covered by our sponsorship. 
      With almost 10,000 members we have grown to be perhaps the worlds largest forum for Mini Lab Help. 
      We would now consider the sale of this web site, please contact us if you wish to discuss. 

Recommended Posts

Hello, 

We are having a problem with our S-2 film scanner. We are getting the error message "6429-5000" talking about a communication error. The problem is I looked up this error in the service manual and I couldn't find the suffix 5000. Our thinking is something wrong with the arcnet cable, but we're not sure. Any help would be appreciated. 

Thanks. 

Share this post


Link to post
Share on other sites

The suffix 5000 is equivalent to the sum of two suffixes 1000 and 4000. You have two problems at the same time:

1000 The scanner status is BUSY when checking at startup.
4000 The communication between the image processing PCB and AFC/scanner control PCB has some problems.
 

Share this post


Link to post
Share on other sites

First of all check the condition of the arcnet cable for damage.

It is easy to have it broken if you tried to move the scanner unit or made wet cleaning the floor around the lab.

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×