Jump to content

  • Announcements

    • NeilT

      Mini Lab Help.com 2018 UPDATE   01/01/2018

      2018- Mini Lab Help are seeking sponsors/advertisers to help us keep this web site going. We have to cover our running and licensing cost. Please do let us know if you are interested.
      We would now consider the sale of this web site, please contact us if you wish to discuss. 

MS48 with Frontier DX100 - Failed to communicate with job server

Recommended Posts

HI guys,


im new to this forum, and also newbie in printing stuff. In one of my clients lab, they've got Dell Optiplex PC with Win7, english version, 32-bit and Frontier DX-100 printer. One day, MS01 software stopped working. We tried to fix it, reinstall etc with the support from Fuji - nothing seemed to help. 

Then I restored the clean system using backup created few months ago. While installing Fuji software in order - ms01, ms16, then ms48, at the end, the 'Panda' software is stuck on 'TRYING [pc-name]". Sometimes it connects (takes looong time) but even then, when i launch MS01 software, it says 'Could not communicate with job database server on [pc-name].


i've tried everything, from launching all setups as admin, creating 'FRONTIER' user in Windows by myself (setup does it automatically if it doesn't exist), i've tried the same path for the few times in case i did something wrong, but now im out of ideas.


any1 can help?

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now