Jump to content

  • Announcements

    • NeilT

      Mini Lab Help.com 2018 UPDATE   01/01/2018

      2018- Mini Lab Help are seeking sponsors/advertisers to help us keep this web site going. We have to cover our running and licensing cost. Please do let us know if you are interested.
      We would now consider the sale of this web site, please contact us if you wish to discuss. 
projectcarlos

c4/c5 software - Network Problem - not connecting to SP3000

Recommended Posts

Hi everyone, Very much help needed here, I have a Sp3000 that I'm trying to connect to a DIC computer running on Windows Xp Mediacenter Edition Service Pack2

I was able to install software following these directions:
-Install Windows XP SP2 (must be SP2)
-Naming computer to : FE-FRONTEND
-The same WORKGROUP to SP3000
-Partitioning into two drives C and D
-Create user account : FRONTIER, password: FRONTIER, add this user to Administrator Group.
-Disable Windows Firewall,

-Install MSDE and apply Merlin Patches

 

The problem is that the DIC wont connect to the imaging unit(SP3000), I'm running out of ideas why this won't connect.. any help is appreciated and willing to pay for it.

 

 

Share this post


Link to post
Share on other sites

Please specify what way of connection of the scanner to the server do you want to establish?
If you want to use C4/C5 on the server (DI) - you should have C4/C5 installed on the scanner also. We recommend using MS01+MS11 software installed for SP3000 if you want to have it as a standalone unit. Please contact me for detailed information to : info@minilablaser.com

Share this post


Link to post
Share on other sites

Hi, I've been scratching my head why My DIC server (Windows XP s3) wont connect to my sp3000,  I was able to connect once with another computer a long time ago, and now nothing. I have followed all instructions Here is my set up

Windows XP  service pack 3

2 partitions C, D  with CD:N
Server Name: FRONTEND (seems sp3000 is same name)
Admin: FRONTIER, Pass: FRONTIER
Same workgroup  on both computers called 'MICSGROUP'
sp3000 IP: 198.162.100.10  Server: 198.162.100.11
No Firewall on DIC
 

Installed MSDE and restart on Xp and running

Installed 64 Driver and restart

installed  Print/Write software and restart

Merlin Patches installed

NETBEUI installed

I ping  network connections on both computers and all success. 

 

I ran out of ideas why DIC wont connect to sp3000 Any help would be amazing!

 

 

 

Share this post


Link to post
Share on other sites
5 hours ago, Shaik mohammed aejaz said:

Check the 1394 cable other wise poorly connected cables

It is not true. Even when scanner disconnected shouldn't be connection error between scanner computer and server. Can be only LAN cable, network settings, computer configuration, software problems on scanner computer or on server computer.

Share this post


Link to post
Share on other sites

Hi, I have a Frontier 550 with an SP3000; everything was working ok, there was a "blackout" (Im' in Colombia South America, Very Common), and when I started everything I got the message "Connecting to the imaging controller failed" and I don't know what to do, already reinstalled all the softwares on bouth PC and have the same problem, the network is working, if I go to "My computer" I can see and have acces to the  the Server (controller) files, and viceversa;  have internet acces. I could print negative directly, by I can't scan and export, or print digital images from the server; I don't know what is the problem;  today I had the E4387 (somthing with the GMB board) error, and don't know if is related to the connection error.  Can anyone help me, Thank you?

Share this post


Link to post
Share on other sites
3 hours ago, ALANSUR said:

Hi lipafrala, what software you have installed ? I can help 

Fdi, Fe or MS 

 

Alansur, thanks for your answer; we have the FDi software (I think), it was the original it works with Windows 2000; and still have the Toshiba PC; In order to keep working we just bought 2 new PCs and intalled the MS01 V4.2 (without the scanner), at the moment I would have to use the SP3000 as Standalone, as always if the Frontier 550 was off, we could still sacan and export films and also send printing orders for later. In the Toshiba I have 2 hard disk with all the softwares intalled in case of an emergency, I tried with both and have the same error, also on the other PC (server) reinstalled the softwares and it seems ok, there is network, but the SP3000 only shows me the Pre-Operational Check, the Post-Operational check and the maintenance menu, but the "Print and Export" doesn't work I got "connecting to the imaging controller failed" Again, Thank you so much and sorry for my broken english

Share this post


Link to post
Share on other sites

I think you have something bad with your GMB PCB after blackout (yes, it happens).
I recommend making a backup as soon as possible if the scanner still a bit alive otherwise you will not be able easily to restore it after repair.

A scanner software here is beyond of suspicious, I think...

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×