Jump to content

rllerena

Members
  • Content Count

    10
  • Joined

  • Last visited

  1. hello all, I have 1 roll of b&w slide film, what would be the best setting to scan this roll at? I'm thinking b&W and then inverting afterwards, would that be ok? thanks!
  2. does the sharpening have a negative value (meaning -1 to -10)? that sometimes brings up those lines
  3. nevermind, was on the film, occurred either during shooting or processing in low humidity
  4. hello all, I'm getting these marks on some scans (only on 35mm), I don't know what they are, guessing some sort of static charge during scan. I use a kinetronics MS-070 to remove dust, it is not a plugged in type of brush, could this cause a static charge? but it doesnt happen on 120. maybe the way the 35mm were stored, it was about 12 rolls, hanging on pvc pipe in one bundle. thanks for any help
  5. one more question. Would you say its necessary to run scanner calibration EVERY time the carrier is swapped out? thanks again!
  6. Hello, I just tried a different 120AFCII on my scanner, calibrated it, and now when I use my original 120AFCII I get the "REMOVE CARRIER" message,see pic. Do I need to reset the calibrations? if so how do I do that, which menu, etc? thank you again!
  7. Hello All, I'm wondering if there is a digital ICE level adjustment that can be used in EZ Controller. Also the "digital masking"function is greyed out, is this available only with Photoshop? thank you all very much! Rob
  8. Hello All, I've seen the replacement wheels on eBay but would like a US parts place to order from, anyone know of any reliable ones? thanks! Robert
×
×
  • Create New...