2017 - Minilab Help could face closure at the end of the year. Our outgoing running cost and time is no longer being covered by our sponsorship. 
With almost 10,000 members we have grown to be perhaps the worlds largest forum for Mini Lab Help. 
We would now consider the sale of this web site, please contact us if you wish to discuss. 

Jump to content

  • Announcements

    • NeilT

      Mini Lab Help.com For Sale   03/16/2017

      2017 - Minilab Help could face closure at the end of the year. Our outgoing running cost and time is no longer being covered by our sponsorship. 
      With almost 10,000 members we have grown to be perhaps the worlds largest forum for Mini Lab Help. 
      We would now consider the sale of this web site, please contact us if you wish to discuss. 

flixflixflix

Members
  • Content count

    6
  • Joined

  • Last visited

  1. File names MS01 MS11

    Hello! I recently got a Fuji SP-3000 scanner with MS11 and MS01 on the server side. I only use it for scanning TIFF-files and I don't really need the extra functions in MS01. Problem is the file names makes no sense to me. In the scanner I put in an order id and number. Let's say it's called PICTURE000234. When I get the files from the server the file names makes no sense and end up being named something like R1-8237-01. I can't find any way to change this and I have looked everywhere and in the manuals both on scanner side and server side. All my rolls of film has a unique number that I wanna keep so I can easily find the right negative later. I'm using MS01 WITHOUT Frontman. Would really appreciate the help. Best, Felix
  2. Dead MCU SP-3000

    I have searched for it. Impossible to find same motherboard. "Minilab service" here in the thread is helping me fix this. He is being very helpful
  3. Dead MCU SP-3000

    Hello! Recently got my Fuji SP-3000 and just hours after starting it the Toshiba MCU died and won't boot. I have been doing a lot of testing and I am almost certain it's the motherboard that is dead. Unfortunately it seems its very hard, maybe impossible to find a new motherboard that is exactly the same. Any solutions on how to possibly fix this? Do I need to find a new MCU of the exact same model? (my drive seems to be working fine). Is it possible to install my drive in a new computer and use that as a MCU? I would really appreciate any advice or help I can find. Thank you /Felix
  4. Error W-4380 film carrier

    Thank you. It seems my motherboard on the MCU just died so I'm working on getting that working again. Will take a look at the carrier lock sensor once it's up and running again.
  5. Error W-4380 film carrier

    I just got a SP-3000 that I'm trying to figure out. Starting the software shows me this error message: W-4380 The lock of the carrier is released. Remove the carrier and reinstall it. Removing the NC100AY and putting back in makes it "start up" and then the same error message shows up. Any ideas on how to fix it? Thanks Felix
  6. Looking for MFC10AY

    Hello! I'm looking for the MFC10AY with masks for 67 and 645 to use with SP-3000. Please let me know if you have and are willing to sell. felix.swensson@gmail.com Best regards, Felix
×