Jump to content

BenScan

Members
  • Content Count

    5
  • Joined

  • Last visited

About BenScan

  • Rank
    NooB

Recent Profile Visitors

198 profile views
  1. I replaced my gpa23 two times and the lines didn’t go away. I ended up replacing the whole image processing box, the whole thing.
  2. Is there any other way to know if the RAM is the problem or check for that noise? Too bad the scanner won't work with just one stick. When I got the scanner the GPA23 was in SLOT4. The previous owner couldn't say either. I know also that the GPA23 was replaced several years ago because the previous owner got lines in the scans as well. Thank you for the reply!
  3. Thank you! I'll start looking for one. I replaced the RAM already too and both are now working, or saying OK. The GIA23 also says Normal. This can be so frustrating at times.
  4. I'm getting some weird lines on the scans when I use the bigger print size, 10" on the short side, that my software (A1 1.5) can do. They only happen when I scan 6x7 at 10" but if scan 6x.4.5 at the same print size then I don't get any lines at all. I replaced the GPA23 twice and the lines are still there. Any ideas or suggestions will be greatly appreciated. Here are two crops of what the lines look like. The diagnostics says that the GPA23 is fine and so is the ram. Thank you for any help!
  5. BenScan

    Fuji SP-500 XPan format

    For anybody and future reference, you can scan xpan negatives with the manual carrier, the auto carrier works but sometimes won't detect the frames and you won't be able to move them like you would with the manual carrier.
×
×
  • Create New...