Jump to content

Munk

Members
  • Content Count

    36
  • Joined

  • Last visited

About Munk

  • Rank
    Advanced Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Munk

    Surelab D700 service manual

    did u get the service manual?
  2. Munk

    Fujifilm Frontier DE 100

    may i ask are using original ink and paper from fuji.?
  3. Munk

    Upgrading Kodak G4x to Win7 & Latest KPK/Apex

    email me mayb i can help alvinho1979@yahoo.com
  4. Munk

    kodak printer 8800 prints 8x16??

    ok thanks for the info.
  5. Munk

    Connect Kodak KPK+ kiosks to Apex

    i think there must be some conflict with kpk+ and the apex version kpk. try upgrade your apex to kpk+ aswell.
  6. can the kodak printer 8800 prints 8x16"?
  7. anyone here have the diagram for the mainboard for 7000 printer care to share pls?
  8. Munk

    DKS 1610 Racks not starting up

    i have the parts you need.
  9. Munk

    can 7000 media be used in 6800 pritner?

    its too heavy for the rewinding ribbon motor to run, furthermore its too troublesome to unwind the paper. that is why kodak upgraded the media to 1000 print. But is possible, u need to modify the metal plate at the bottom of the ribbon to giv more space for the ribbon to move unless u find another way to to rewind the portion of the ribbon.
  10. Munk

    Kodak market module

    anyone heard of kodak market module in the kiosk application??
  11. Munk

    Double Image Prints Out On Printer 6800.

    thanks ..i found out out is the motor on the right side which is holding the belt ..
  12. Munk

    Stain Of Photo Print

    might be cable problem
  13. when i printed single prints 8x12, its comes out perfectly ..but when i print out 3 copies at once , the first 2 copies image came out 2mm narrow ( u'll see 2mm white boarder narrow off left top and bottom right. ) , and then the last copy comes out normal. i did all the neccessery adjustment in the SU mode ( centering mode adjusted and measured correctly, did another set out print pattern comes out perfectly fine with the correct value ) but its still the same. Anyone can HELP? anyhow i can do some adjustment to the lens or hardware? i did check on the cables attached to the top lens board , it was nicely attached.
×