2017 - Minilab Help could face closure at the end of the year. Our outgoing running cost and time is no longer being covered by our sponsorship. 
With almost 10,000 members we have grown to be perhaps the worlds largest forum for Mini Lab Help. 
We would now consider the sale of this web site, please contact us if you wish to discuss. 

Jump to content

  • Announcements

    • NeilT

      Mini Lab Help.com For Sale   03/16/2017

      2017 - Minilab Help could face closure at the end of the year. Our outgoing running cost and time is no longer being covered by our sponsorship. 
      With almost 10,000 members we have grown to be perhaps the worlds largest forum for Mini Lab Help. 
      We would now consider the sale of this web site, please contact us if you wish to discuss. 

lagrangerx

Members
  • Content count

    8
  • Joined

  • Last visited

  • Days Won

    2

lagrangerx last won the day on March 26

lagrangerx had the most liked content!

About lagrangerx

  • Rank
    NooB

Recent Profile Visitors

114 profile views
  1. Kodak 8800 Printer Repair Manual

    I too would like the Kodak 8800 service manual please, as our printer is randomly displaying the error "Service 3.43.8" and I wish to troubleshoot it. Address is lagrange(DOT)rsf(AT)gmail(DOT)com (Replace symbols as needed for anti-spam reasons). Thank you.
  2. Kodak G4x - Can't install KPK 8.1.1

    Greetings. We have a Kodak G4x kiosk currently running KPK 8.1. I am attempting to install the 8.1.1 update which I had downloaded from the Kodak website, but it seems to be failing...yet I am at a loss as to WHY it is failing. If I attempt to install the update according to the instructions, it will run the setup, then automatically do a system backup (which the instructions say is normal), and then say "Installation complete" with no error messages or other warnings that something went wrong. HOWEVER, after it finishes rebooting, it still says that version 8.1 is installed, implying that the update to 8.1.1 had failed. What could be causing this problem? I have attached the log from the installation attempt. I quickly skimmed through it and didn't see anything jumping out at me as being an error or failure, but maybe it might have an answer I'm overlooking as to why the update seems to be failing. I would appreciate any assistance. Kodak_APEX_KPK_8.1.1_KPKPl_V3.1.1_MsiLog.txt
  3. We have a Kodak G4x kiosk that was purchased second-hand a couple years ago. It is currently running KPK 7.2 on WinXP Embedded using the old 4:3 monitor. We are wanting to upgrade it to the latest version of KPK, but we are told now that doing so requires replacing the monitor with a larger widescreen, upgrading the internal memory to 4GB, and replacing Windows XP with Windows 7. Now, the hardware upgrades I am perfectly capable of doing myself. I repair and upgrade computers as a second job, so this would be fairly routine for me once I figure out how to open the machine up. The problem is acquiring the software update, as our normal source for software updates is refusing to sell us just the software. They are insisting we have to buy the entire hardware upgrade package in order to get the software, which is over $1000...we only paid $300 for the entire kiosk including both printers! Is there a source where I could get just the software for the Win7 KPK updates so I can do the hardware upgrades myself and save us a ton of money? Thank you.
  4. Kodak G4X Attract Loop Not Running

    Greetings. We have a Kodak G4X kiosk. When we first received it second-hand last year, it was running version 4.0 of the software. Following instructions, I incrementally upgraded the software to the (then-current) version 7.2. Somehow, during this incremental upgrade process (I do not know when or why), the "attract loop" stopped functioning. I have verified that it is enabled in the settings, but it simply will not play. If the kiosk sits idle at the main menu screen for several minutes, the screen will flash briefly with a gray "please wait" box as though it had tried to load the attract loop, but then it fails and immediately goes back to the main menu screen. As mentioned, this occurred at an unidentifiable time during the incremental upgrade from 4.0 to 7.2. Thus, I presume one or more files required for the attract loop somehow failed to be upgraded or got corrupted, which is preventing it from working. So, what can I do to get the attract loop working again? I would appreciate any assistance with this. Thank you.
  5. Just wanted to post an update and state that this issue appears to be resolved. We had to replace the ribbon rewinding drive mechanism (Part #3F4822RH) due to a worn gear, and since doing so the neon streaks have disappeared. The firmware was already up to date, and thus a firmware issue was not the cause. This was likely a symptom of the failing drive gear. Apparently this is a well-known point of failure for this model of printer.
  6. We have an older Kodak G4x kiosk, and the 4x6 printer on it has died. It had a 6850 printer, which unfortunately is no longer available new, and we hesitate to purchase another used or refurbished one on the likely chance it too will die in a few months. I would like to know what models of 4x6 printers that are still available new are compatible with the G4x kiosk, please. Thank you.
  7. Alright, I got a bit of a weird issue happening here. We have a Kodak G4X kiosk that was recently purchased second-hand from another local store that went out of business earlier this year. It has a Kodak 6850 printer configured to print 4x6, 5x7 and 6x8. The problem is this: About 75% of the time whenever a picture is printed containing white borders or edges (Such as 5x7 or any non-standard aspect ratio), the printer will produce neon-colored streaks along the edges of the pictures, and sometimes extending diagonally across portions of the picture. What's weird is that, as mentioned, it ONLY does this with pictures that have white borders or edges. If it prints a borderless picture with no white edges, it's perfectly fine. Also, when it comes to pictures that do have white edges, it doesn't do it every single time. It's like the white borders or white edges are "confusing" the printer, for lack of an accurate description. I have attached some photos of what I mean. Keep in mind, these ONLY occur when the picture is printed with white borders or edges, and even then not every picture has these streaks. Borderless pictures are 100% perfect. I have already cleaned the printer to the best of my abilities according to the field service manual, and I even blew out as much dust as possible using an air compressor calibrated to 75psi (Significantly higher than canned air). Any recommendations as to what could be causing this weird behavior and remedies? Thank you for your assistance.
  8. Greetings. The store I work for has a Kodak Picture Kiosk G4X with one Kodak 6850 small-format printer and one Kodak 8800 large-format printer. We purchased it second-hand earlier this year from another local store that went out of business. We have our kiosk configured to allow customers to print 4x6, 5x7, 6x8 and 8x10 prints. The first three of those sizes print on the small-format printer, while the last prints on the large-format printer. Lately, we have been having issues with 5x7 prints from the 6850 where it'll periodically print neon-colored lines or smudges along the very edges or corners of the prints. It ONLY does this on 5x7, and not on any other sizes. It's like the existence of the necessary white border around a 5x7 print is confusing the printer or something. I have already done the recommended cleaning and maintenance, yet the problem persists. While we are in the process of finding a permanent solution for this neon line/smudging problem, I would like to temporarily tell the kiosk to send 5x7 prints to the large-format printer. It should be able to fit two 5x7 prints on one 8x10 sheet, indeed this is how our previous kiosk (Mitsubishi) would print 5x7. However, I cannot figure out how to configure the kiosk to send 5x7 prints to the large-format printer. Would anyone here happen to know if this is possible, and if so how I could set this up? Thank you.
×