Jump to content

Search the Community

Showing results for tags 'agfa'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Site News
    • Site News - CLICK TO VIEW
  • General Area
    • Digital - CLICK to enter our Digital discussion boards
    • General Chit Chat forum Section CLICK TO VIEW
    • Premium CHIT Chat Forum
    • Digital Premium Chat Forum
    • Non Photographic
    • Other Areas
  • Mini-Lab Equipment
    • Noritsu Help and Support
    • Fuji
    • Premium KIOSK Chat Forum
    • Kiosks
    • Premium Fuji Equipment Forum
    • Wide Format Printers forum CLICK TO VIEW
    • Kodak
    • PremiumKODAK Equipment Forum
    • PhotoMe/Kiss
    • Premium PhotoMe/Kis Equipment Forum
    • Agfa
    • Premium NORITSU Equipment Forum
    • Fotolusio Forum Section - CLICK To View
    • Doli
    • Marko Line / Gretag
    • Konica
  • Kodak Express
    • KEX Public Forum
    • KEX Private Area

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 5 results

  1. Richard SPC

    replacing my Dlab2

    Hi guys, I have decided to replace my working dlab2 (gas laser) with a drylab. Unfortunately the cost of running/maintaining the beast is now not viable. The result is that I will be removing loads of parts from it next week that I will be selling. I am not listing specifics here, but if you require anything please call me on 01299 827813 or email on stourport.photo@btconnect.com Prices can be discussed. Cheers Richard
  2. Guest

    DLB1 PC connection troubleshooting

    Hey guys.. We got an AGFA dlab1 at work and it used to work perfectly till we decided to change our hardware on the source pc I installed ssds instead of the hdds we had and now the dlab wont sync to the hotfolder on the desktop.I checked network issues-settings the dlab is properly connected but i probably am missing something...in machine settings everything looks good computer name(ip) hotfolder name etc etc..but as I am new here and I didnt get the chance to see the installation process i would like to new if there is some software I should install on the desktop to make it sync with it or if I should delete some kind of file that still has the old values set(before the ssds were installed) thanx guyz
  3. Hi. Can anyone help networking 2 Agfa Imageboxes to one Dlab. Current setup: All items are networked through the same hub. (2 x Imgeboxes, 1 x PC, 1 x Dlab) IP Address on both Imageboxes are 192.168.1.120 (I presume I'll have to change at least one of these) Thanks in advance! Louis
  4. RFL+

    Fp210 Blue Banding On Films

    Hi All, Need some help with my Agfa FP210 film processing unit (yes, i'm still doing good business on film processing!). I'm currently getting blue banding on all the film that i process, I've processed film on both sides and at the same time with the same end results. Banding can not be seen on the negatives but when processed you can see a faint blue band top middle and bottom on the photos. Would really welcome some advise, could it be down to a high silver content in the bleach, contamination, or low CD levels? Blue Bands.pdf
  5. Saud Sher Mohammad

    Agfa D-Lab.2 Service Avilable In Middle East

    Agfa D-lab.2 Service in Saudi Arabia, Bahrain, Kuwait, United Arab Emirates, Oman - Repair old power supplies in cheap prices - Replacement Local Power supplies- tested on d-lab.2 in Saudi Arabia - Adjustment fiber and fix FLR problems - Software installations - Adjusting AOMs with service cables - Fix all kind of problems - Experience 11 years with Agfa d-lab.2 service Our facebook page : https://www.facebook.com/AgfaDLabTechnician Saud Sher Mohammad for contact : +966 533982499 Al-Madinah, Saudi Arabia www.dms-ksa.com
×