Jump to content

Search the Community

Showing results for tags 'qss 3000'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Site News
    • Site News - CLICK TO VIEW
  • General Area
    • Digital - CLICK to enter our Digital discussion boards
    • General Chit Chat forum Section CLICK TO VIEW
    • Premium CHIT Chat Forum
    • Digital Premium Chat Forum
    • Non Photographic
    • Other Areas
  • Mini-Lab Equipment
    • Noritsu Help and Support
    • Fuji
    • Premium KIOSK Chat Forum
    • Kiosks
    • Premium Fuji Equipment Forum
    • Wide Format Printers forum CLICK TO VIEW
    • Kodak
    • PremiumKODAK Equipment Forum
    • PhotoMe/Kiss
    • Premium PhotoMe/Kis Equipment Forum
    • Agfa
    • Premium NORITSU Equipment Forum
    • Fotolusio Forum Section - CLICK To View
    • Doli
    • Marko Line / Gretag
    • Konica
  • Kodak Express
    • KEX Public Forum
    • KEX Private Area

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hello, I seem to have a problem with the scanner section, or rather the lamp that needs changing? Supposedly it's a halogen, 150W, 15V lamp. I bought one with these exact parameters and the scanner won't take it. As it starts calibrating it, an error occurs and it stops. I tried a different one with the same result. And the problem is quite big as the current state of the scanned films is terrible. As the well lit photos are quite alright (though dull and weirdly colored), the darker ones turn out horrible (some examples of the scans in the attachments). Does anyone have any ideas what's wrong? I would like to avoid a visit from the service worker as he insists that the connections and the whole area where the lamp is is dirty and that's why. But I've cleaned it thoroughly many times and nothing's changed. Compared to my other, much older minilab, it's like night and day what comes out after it's scanned and/or printed...
×