Jump to content
  • advertisement_alt
  • advertisement_alt
  • advertisement_alt

Search the Community

Showing results for tags 'scanner'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Site News
    • Site News - CLICK TO VIEW
  • General Area
    • Digital - CLICK to enter our Digital discussion boards
    • General Chit Chat forum Section CLICK TO VIEW
    • Premium CHIT Chat Forum
    • Digital Premium Chat Forum
    • Non Photographic
    • Other Areas
  • Mini-Lab Equipment
    • Noritsu Help and Support
    • Fuji
    • Premium KIOSK Chat Forum
    • Kiosks
    • Premium Fuji Equipment Forum
    • Wide Format Printers forum CLICK TO VIEW
    • Kodak
    • PremiumKODAK Equipment Forum
    • PhotoMe/Kiss
    • Premium PhotoMe/Kis Equipment Forum
    • Agfa
    • Premium NORITSU Equipment Forum
    • Fotolusio Forum Section - CLICK To View
    • Doli
    • Marko Line / Gretag
    • Konica
  • Kodak Express
    • KEX Public Forum
    • KEX Private Area

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 25 results

  1. BYCAMHSE

    Ian Peterson

    Looking for assistance for a fault with HS-1800 Scanner. I'm getting the following error coming up: No. 01322 Connect the scanner unit. Check the power supply and connection. Suffix number Condition 00000 When the scanner maintenance software is singularly activated, the scanner unit is not connected. The scanner was removed from it's standard location for cleaning and inspection (ie: taking the covers off and blowing out dust etc). When we fire our Noritsu 3702 and Ezy Controller software up in the morning, everything runs as normal - including the LED light source lighting up ready for a calibration. As soon as we go into the Ezy Controller menu to run a calibration it come up with the above error. If we restart the software, which consequently restarts the HS-1800 at start up it will no longer fire up the LED light source. I have investigated the Scanner Driver PCB and note the LED7 is not activated as per the manuals LED7 Used when verifying DC+36V (AFC) power output ON when the power is supplied to AFC. Unfortunately from this point I have not been able to identify a process to rectify. Hoping someone may have experienced this previously, and would appreciate any guidance. Cheers Ian
  2. I have a Noritsu QSS 3011 Digital printer with the scanner attachment. Negatives inserted into the scanner (from both the 35mm and medium format film carriers) read extremely blue and require a lot of yellow added to make the prints come out correctly. I thought the issue was with the negatives themselves, but flatbed scans of several different negatives show them to be properly processed with true color. I figure it has something to do with the scanner. Thoughts on a setting I can check or remedy for the situation?
  3. Hello, I seem to have a problem with the scanner section, or rather the lamp that needs changing? Supposedly it's a halogen, 150W, 15V lamp. I bought one with these exact parameters and the scanner won't take it. As it starts calibrating it, an error occurs and it stops. I tried a different one with the same result. And the problem is quite big as the current state of the scanned films is terrible. As the well lit photos are quite alright (though dull and weirdly colored), the darker ones turn out horrible (some examples of the scans in the attachments). Does anyone have any ideas what's wrong? I would like to avoid a visit from the service worker as he insists that the connections and the whole area where the lamp is is dirty and that's why. But I've cleaned it thoroughly many times and nothing's changed. Compared to my other, much older minilab, it's like night and day what comes out after it's scanned and/or printed...
  4. matber

    FUJIFILM FRONTIER SP-3000

    Hi! I'm thinking about buying a Fujifilm Frontier SP-3000. However, I need to know if it will aqquire som additional costs. I attached the picture the seller has in the listing. He says that the scanner does not come with a PC, due to the fact that the PC was sold with the machine it was connected to. I'm assuming he had a printer connected to it, and that the machine was sold along with the printer? So from what I understand this is a scanner with no computer. Is is hard to connect a new computer and install the drivers? What will the additional cost be? If anyone has any idea, I gladly appreciate some help. As I said - I'm new to this and doesn't know much about it. But I'm hoping someone in here knows. :-) - Matt
  5. I have a QSS-3301 minilab with an S-2 scanner that I am about to decommission. But I would like to continue using the scanning capabilities, and not the printer. Is it feasible to modify the machine, to disable the printer and processor section? The main purpose would be avoidance of the necessity to maintain temperatures and power costs in the chemical tanks. The alternative is to spend money on a standalone scanner, something I don't want to do, as I already own the scanner.
  6. Hello, I know that Noitsu made the S-900/1700SA workstations to support S2/S3 Scanners to run as stand alone devices. My question is, can you build one of these workstations using the PCI card from a Noritsu 3300 machine? I have an S3 and all the work components of 3300. Can you simply just create a PC using the LVDS PCI card and install the S900 software? Thanks
  7. Hi I've recently installed an S4 scanner on the 3502. Replacing my S3. I saved the S4's Carrier and Scanner service data from the previous machine and loaded it onto the 3502 new machine. When I go to update the light source, it gives me the error: No. 1315-0001 LED Light Source temperature is being adjusted. process cannot be continued. I checked the temp and it is stable at 44C. I checked the cooling fans and they are operational. I checked the scanner filter and it is clean. Is there something I am missing? Thanks
  8. Hello, So I've noticed that even after doing Negative Slope Correction using my calibration negatives. When scanning film, the noritsu software will still compensate colour correction. Ie. if there is an image with lots of RED, it will add quite a lot of CYAN, which I then need to reduce to bring back to normal. I am wondering if it is at all possible to turn off Auto colour correction and just have the software start with the slope data they I have entered. I am using a Noritsu 3502, latest software, S3 scanner. Thanks,
  9. Hello Recently I got Konica R2 Film Scanner with usb-key. Also I got Phenix software version 2.00 which I installed on Windows 2000 SP4. I planned to use it as standalone scanner for personal film scanning at home, but this is not so easy as I thought before. The hardware of my PC is next: GIGABYTE GA-6VEM \ PENTIUM III Tualatin \ PCI 1394 card. When I run Phenix, I get error with code L1778 (The Input station to control the Printer processor is not found) How can I fix this problem?
  10. I have one QSS-3300 . The “S-3” Film scanner is now having the same error no. 1314 [ Light source evenness is out of allowable range] every light source setup . We have followed the Corrective Action to clean the parts in the Light Source Section and Photometry Section, referring to machine manual, but this error no. remains everyday. Please Help.
  11. Hello everyone, I purchased a 3502 machine recently and it currently has a S1-II connected to it. I am yet to pick it up, I will be doing so in a couple weeks. My current setup is a 3300 with a S3 scanner. I am wondering if my S3 scanner is compatible with the 3502 machine? Or do I need any specific software for it to run on it? Thanks, Rewind Photo Lab
  12. Hi All, I'm new here. I just got a Noritsu LS600 and have been trying to get it working, with no luck so far. Right now, when I try and calibrate the scanner, either in the software or in photoshop before scanning, I get error 6341-00003. The error message states 'Scanner image path error.' What happens is that the software stops working, I get a windows error message, and when I restart the software I get the image path error message. This happens in photoshop when I use Twain as well. I cannot seem to find any online resource to help me with this issue. Any help from you all would be much appreciated! PS: I am running on a windows 10 machine with Twain 6.50.
  13. Wilfredo

    Dks Workststion software

    Hello, I am looking for the DKS workststion software in order ti use a IM1500 scanner stand alone. Could anyone provide me this software? My email is coroxo2@hotmail.es Thank you very much Best regards
  14. Hey there, I"ve got a Noritsu 3300 + S3 Scanner and I've been getting these image artifacts when viewed at 100%. See example images. Is there some software issue I'm dealing with or is it just how these scanners produce? Thanks
  15. https://drive.google.com/open?id=0B5O9D2Cq6jIDUmpNN1pWU2ZxMm8 https://drive.google.com/open?id=0B5O9D2Cq6jIDekVaWGEwOVhpWjA https://drive.google.com/open?id=0B5O9D2Cq6jIDLVdreW5RS1FTdkE Hey everyone. We've got a noritsu 3300 machine with a S2 scanner. We're noticing it much more on 120 scans and with underexposed negatives. There is a constant banding occuring as seen in the pictures above. We cleaned the carriers and also the glass plate for the light source. Is there something in the menu we need to change at all? Thanks!
  16. statefilm

    Help Getting Standalone Sp3000 Running

    I am hoping to get my SP3000 running but I am running into issues during the installation. I do not have a backup floppy for the unit. I believe I need the factory focus data settings for the machine. My Lens ID is shown in the photos, but I need the values for the Focus Calibration and Optical Magnification Calibration. Any insight on this would be appreciated. I have been on the phone with Fuji some, but have yet to solve the problem. Please see attached screenshots for details.
  17. I'm looking for a service manual for the Noritsu HS-1800 scanner. I have the service manual for the S-2, S-3, S-4, but there are some differences with the HS-1800 and it is in those areas I need the manual. Thanks in advance.
  18. Hello, I am the owner of Negative and Print photo lab in Detroit, MI. We bought a Fuji SP3000 through CRES Imaging in Washington that came from Dublin, Ireland. The whole process has been somewhat of a nightmare as we bought the scanner two months ago and just received it Friday. Anyways we unpacked everything and turned it on. I went through the Pre Operation check and got the error "Connection to the Imaging Controller Failed. Check the Network Connection." I clicked OK and saw a box saying "E-1775 1st service menu not found. Check the service menu setting file." I've been reading a lot about needing a separate computer with a PIC running a software called C4C5 on it so the scanner can export the files to the separate computer. The problem is I have no idea how to set this up and would be extremely grateful for any and all help. Respectfully, Suraj Bhamra
  19. I have a problem with my Noritsu S-2 scanner on the Noritsu QSS-3201. When do the Daily Setup I get the message: 6322-002 Scanner balance error. I followed all the instructions I could find, but nothing seems to work. The scanner works but I get dark stripes on the underexposed negatives. All this with the 135, APS and the Slidemask but the 6x6 mask works perfectly. We cant get any help in Sweden because there is nobody working with Noritsu here. Do i need to remove the whole LED unit or is there an easier option? Thanks in advance B. Aspkrans Sweden
  20. sydneysuper8

    Dark Negatives Jam In Sp2000 Auto Carrier

    My Scanner, an sp2000 is wonderful, however of late and less so a year ago; when scanning low contrast, thick negatives, that is dark negatives, the film jams on the scanning run. The pre scan looks ok, but on the actual capture to print and or digital scan these scans jams the film; it fails to transport and an error is indicated. I notice the lighter the negative the quicker it scans and the darker the negative the slower it scans. T his is the case with B/W and colour negatives. The only solution is to manual scan with the multi carrier..... this really slows down my work flow. Is it the light reflector, light globe/lamp or the two small flat belts that are on the flip door on the auto carrier... these look floppy and not tight. Has any one else experienced these issues?
  21. Can anyone help me here? Can I still print media if I get this error message from the SP2000? Because I am no more using the scanner for negative print again (E-1424 downloading carrier fail restart the system), I keep on going to connect the DI but when I import the digital print on the printing screen at the scanner side the media print is displayed at the sp2000 computer but printer does not respond to it and still in the standby mode. What can I do to by pass the negative side?
  22. alpinefilmlab

    Sp-3000 Scanning With A Strange Pattern

    We are finding that when we scan certain areas with patterns will have a strange thing happen. I'm not sure how best to describe it, but just look at the images. So far it has only happened on 120. Here the full image: Here is a crop of an area with the weird scan issue:
  23. alpinefilmlab

    Having A Lot Of Trouble Setting Up Our Sp3000.

    We recently purchased an SP-3000 from Kimtech (worst mistake EVER), and we cannot seem to get it to run as a stand alone scanner. We have it networked to a secondary computer running PIC 2.6. But every time we try to start scanning it says it cannot find the imaging controller. We have the secondary computer set up as FE-FRONTEND, user: FRONTIER, password: FRONTIER, on the same workgroup as the SP-3000, etc. I have read a few places on here about C4, C5, FE and some other softwares. What are those? Do I need them? How do I get them? We are desperate and we cannot seem to find much help on the subject.
  24. Immagini

    3101 Scanner Error

    Every morning to do the "Daily Setup", QSS3101 throws us the following error: # 6310-0074 "Scanner area registration error" In "service mode" we reviewed the: "check output / Input Section / scanner section" and when we did click on "yes/execute" we obtained the following results: Zoom Motor 1: light -> dark Zoom Motor 2: light -> dark -> light ( "dark" only lasts a couple of seconds) Focus Motor: light -> dark -> light ( "dark" only lasts a couple of seconds) Iris Sensor: light -> dark -> light ( "dark" only lasts a couple of seconds) The thermosensor Scanner indicates a temperature of 32.5 º C We have cleaned the lamp housing and auto negative carrier without success. When we put a negative in the negative carrier, this goes completely without problems, but on the monitor we only see gray boxes. What can we do?
  25. shuyo

    Dlab1 Film Scanner Problem

    Hi. Every time machine starts I get this error: SC: Flap open - remove APS cassete After pressing OK button three times GUI appears but crashes after few seconds. After restart problem reappears but now machine does not crash and I have to do film mask test if I want be able to scan negatives. Machine then works normally till next morning. Did anybody have that problem and could you please tell me the solution. Thanks a lot.
×