Jump to content
AussieBob

Fuji DL600 Print Problem

Recommended Posts

Hi All,

I'm new to this forum. I'm an Aussie and my wife and I have a photo-shop in Russia (she's Russian.)

For about 9 years we've run a Fuji Frontier 350 wetlab and it has been great.

Last August, we decided to modernize a bit and bought a new DL600.

We knew the prints would be more expensive, but we hadn't banked on the extra problems.

The main problem is that, when printing a photo with a blue background, such as the ocean or blue sky, there are horizontal lines visible. Naturally, most of these are rejected by customers. We have just had the Fuji engineer visit. He has tested the humidity and it was fine. We keep our paper in plastic bags when not in the machine. He cleaned the print head. It still prints the lines.

Has anyone else out there had this problem and can anyone offer advice? I would like it to be solved before the warranty expires. I get the feeling Fuji may be letting the clock "run down"....

Thanks in advance,

AussieBob

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...