Jump to content
Sign in to follow this  
kheus

FRONTIER 370 ERROR E1423

Recommended Posts

Anyway.. i have a problem with a SP2000.. my main PC in the sp broke.. MB failure.. have to replace.. because it restarts every 5 minutes.. but the scsi board is working.. i can print a couple of pics before restart

replaced with different machine.. but can't make the SCSI to work.. installed drivers.. cables?? well don't think so.. cause cables are working on the other pc...

The A1 Software installation says there is no Printer communication.. ,.. checked the NT control panel.. and Board is there.. same drivers.. check devicesconnected to the board.. and i see the 7 fuji devices...

Some driver.. something is missing and i can't find what.... any clues??

Share this post


Link to post
Share on other sites

Hello friends, Please hlep I have the same problem and I have reinstalled the sofware 3 time aleady but no use... PLease help...

 

@Sisir can you please make me understand what is ROM mode?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...