Jump to content
Sign in to follow this  
msxy

frontier logo with 8 dots 5700 startup

Recommended Posts

Frontier 570

please does any one knows how to reload the software into the RAM

GMD23. ??? i am feeling that my problem is in the ram it self i changed the ram from scanner into the image box and the problem is the same (frontier 8 dots) and when i am using the A1 cd and choosing option (transfer from HD into printer) after 1 mn it's giving me ''downloading failed for printer error 229''.

please help me is there any cd for GMD23 (ram) to reload it.

Thank You.

:'(

Share this post


Link to post
Share on other sites

Sisir thanks for your reply the ldd23 is fine but we suspect the GDM23 we changed the ram from scaner to printer and the problem was the same now how to load the data from pc to the ram on the printer? We can or not?

Share this post


Link to post
Share on other sites

You do not need to any maintenance process to load software into RAM, it is done automatically. While replacing RAM from Scanner to Printer, it works automatically. I have such experience before. So, my doubt, as your LDD23 PCB is OK, you should check the GMC23 PCB.

Share this post


Link to post
Share on other sites

thanks that you are trying to help Sisir

we have changed our ctl23,GMC23,GPR23 and nothing changed we changed the PDU power supply nothing too changed always 8 dots.

but we have tryed to install A1 to printer but it's giving us failed downloading to printer error 229.

it can see the printer but can't send.how do i know that it can see the printer ? because when you install A1 with cable removed it give you error that there is no printer but when you put the cable it continue and it gives error downloading failed for printer as i said error 229.

i don't know i am confused is there something i must do before sending to printer? fuji told us that when we see the dots coming in the screen we click as fast as we can ENTER+Menu i think and it give us on the screen CANCEL BOOT and the fuji said we put to standb mode and use A1 to send HD to print this is for GMC23 replacement even with the old GMC23 it's giving same error.

i am lost please every one who knows how to fix it tell us.

again thank you Mr. Sisir

Share this post


Link to post
Share on other sites

hi

dear....

dont wast time to relode softwere to RAM.   RAM is no have back up  when u pull out, its auto working with all the pcb;s its very simple ..

ex: when u pull out RAM  form your scanner u do relode softwere again? nothing?  its same as anothers.

we have seen your problam . please re check LDD 23 and Power unit

i give some hint  

FRONTIER

.......

may be no error said , pcb,s checking mode, next is

frist power unit trun on and serch  another power

all checking via LDD23

please see power unit  all the led's are  lightup, and checking with another machine  ldd 23

THANKS

Share this post


Link to post
Share on other sites

thx every one for reply but as i said GMC23 got replaced with new one and nothing too have changed.

but as u said PRASANNA PHOTO TEC i checked the PWR23 and there is some fuse that have led lightup and some are not?? but i am sure that the block is working we replaced the bad bloc too and no changes i am thinking to send it  from Congo RDC to Lebanon where we got our machine we will send the machine soon if we doesn't have a solution.

thank you every one but i hope that i get a solution that will work soon  :'(

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...