Jump to content
MFOTO

Colorimeter Problem 3001

Recommended Posts

Hi everybody!

I upgrade my 3001 motherboard, first colorimeter doesn't work but it was for COM port problem, now I solved (COM port problem) and now I have the next:

-----------------------------------------------------------------------------------------

Error/Attention.

1801-8000

Execute Software upgrade

Colorimeter Unit

Corrective Action: upgrade software again......... contact yourplace of purchase

-----------------------------------------------------------------------------------------

then shutdown automaticaly...

I run upgrade software H001, restart and show error again, then shutdown automaticaly...

I Can not access to any menu... the screen before error is the upgrade screen where show all PCBs, colorimeter, digital Ice, printer, processor, scanner.. and run software upgrade after upgrading...

What Can I do?

I have install everything aganin including Win2000 (formating actual partition) but after reboot in upgrade go to the same Error...

I don't have a working backup because I'm using a different Mother board than Original (everything works good but colorimeter)

Thanks!

Share this post


Link to post
Share on other sites

Thanks Dave S,

"QssShutdown" program appear just after show colorimeter error message.  I think that there is no UPS problem, because it is connected as you indicate.

What else Can I Do?

I installed again everything (Win2K, QS-30 H001) but starting always got the same Error message.

If someone can help me Thanks!

Share this post


Link to post
Share on other sites

This post about QSS3001 minilab, which didn't have communication with computer. You have QSS3202 and error is not related with colorimeter communication. So do not understand, why you posted your question here. Start new topic and ask there. Also write full error number ( with suffix , for example 6554-0001 , 6554-0006...) . Then you can get an answer.

Share this post


Link to post
Share on other sites

Hi.  The error you are having is normal. 

Let me explain the fact.  Basically the common port equipped on the original motherboard is allocated to com1 in win2000.  So noritsu read the ups value from it and communicate with colorimeter by serial connection. To solve your problem use the original power supply with your new motherboard then connect the serial cable and the power supply as the old one then go-to your motherboard bios set the portcom 1 to manual then address it interrupt 4.

then good luck 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...