Jump to content
iamthecage

Ez Controller Software Download

Recommended Posts

Hello. Does someone have older EZ controller version 5.50 and 5.56A ? If have please tell which Sentinel Protection Installer use these versions ( file Sentinel Protection Installer 7.x.x inside CD folder Common\InstEnv\Add_Files ) . Probably there will be Sentinel Protection Installer 7.3.0 or Sentinel Protection Installer 7.6.1 . On 5.0 and older versions older Sentinel 7.3.0 and on 5.60 and above Sentinel 7.6.1 . I wanna to know which Sentinel installer between them. Thank you in advance.

Share this post


Link to post
Share on other sites

Already know - EZ controller version 5.01 last version running with Sentinel Protection Installer 7.3.0 . 

EZ controller version 5.50 and above running Sentinel Protection Installer 7.6.1 ( should be Sentinel Protection Installer 7.5.0 at least ) and can't work with Sentinel Protection Installer 7.4.2 and bellow.

Share this post


Link to post
Share on other sites

Ez controller is not software for exact minilab. Ez controller is for NPS printers ( QSS3501 PLUS and above ) . It is quite difficult to run on older minillabs. Time is going and now Ez controller has version 6.5.  To run Ez controller need dongle. Of course, if it ''special edition'' perfectly run without it.

On QSS3300 usually installed system software - QSS3300 ( for regular minilabs ) , QSS3300 PRO ( to run the same minilab without scanner ) or QSS3300i ( to run iBeam model ) .

Share this post


Link to post
Share on other sites

Hello, I need to install 2 PCs with ezcontroller thats sends to LPS24 and QSS3702, anyone knows how.... I have to two dongles...

Please, send me a new version (6.0) with profiles.....hik_br@hotmail.com

Edited by hikbr

Share this post


Link to post
Share on other sites

Hello. Have EZ controller version 6.5 with profiles. To install on QSS3702 additionally need QSS Printer. Have it too. Also can be installed many optional software. Have them also. Know how to install and can help do it.

To print from EZ controller on LPS24PRO need NET Order Printer Connection software or use system configuration with Ez Lab. Have Ez Lab software only, but it is more difficult and need one more computer for it. 

Share this post


Link to post
Share on other sites
Em 02/02/2017 às 22:35, o serviço Minilab disse:

Sim eu tenho Versão mais recente (Versão 6.60.031). Sem dongle funciona perfeitamente nenhum Windows 10 64. Também tem todos os módulos de software opcionais. Escrever mensagem privada, se necessário instalá-lo.

 

I need this version, how do I get it?

Share this post


Link to post
Share on other sites

Hai i am having QSS - 3701 machine its software is running on Windows XP , i need to upgrade to Windows 7 , so kindly please send me the related software , please send the software to the mail id : ramizsoft@gmail.com

Thank you  

Edited by ramizsoft

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...