Jump to content
iamthecage

Ez Controller Software Download

Recommended Posts

Hello. If you have XP version with dongle can upgrade it to version Ez controller 6.60. If you want can help move your XP version to new computer running on any Windows ( even Windows 10 x64 ) .

If you have XP version working without dongle can offer new instillation on new computer running latest EZ controller without dongle. All settings from previous computer can be transferred. Can run it on any Windows.

Contact, if interested.

Share this post


Link to post
Share on other sites

Hello. Which Ez controller do you need? Do you have dongle? Can offer these options :

1. Version 6.60 . You can use it with your dongle. Can be installed on any Windows ( even W 10 x64 )

2. Version 6.60 working without dongle. Will be activated on one computer only.

3. Version 5.01 working without dongle. Can install as many as you need. Disadvantage - version old, designed to work on Windows XP ( in compatibility mode works on W7 x32 ) , can't open big images, do not support RAW files and has not all features, which can find on latest version.

All these three versions are not free. Free can offer just old Ez controller (version 2). It has a lot of bugs. You will need dongle to run it.

Share this post


Link to post
Share on other sites

Hello.I have a qss 3501 plus microlab and i need to know if it's possible to install ez controller on a pc with windows 7 or 10 x64?.

I have a dongle but i don't know the version of the ez controller.I will check and come back later.

I would like also to know what's the last version of ez controller that works with qss 3501 plus and if somebody has it and if it's possible to send it......

Thank you, have a nice day !!!

Share this post


Link to post
Share on other sites

Yes, EZ controller perfectly works on Windows 7 x64 and Windows 10 x64. 

All EZ controller versions work with QSS3501 PLUS. The latest version is 6.60. To install on new Windows EZ controller not enough - might be you have upgrade system software ( depends which version you have ) .

I can offer latest EZ controller and latest system software. They work on any system ( from W2K to Windows 10 x64 ) . You can use your dongle. Your choice which Windows to use.

Write private message, if you need them. Also  have manuals for these software. If need can help to transfer your system to new computer.

Share this post


Link to post
Share on other sites

Hello , so i've checked the version of the ez controller on Qss 3501 PLUS an it's 1.50 I think it's a very old one.

So basically i want to have 2 pc with ez controller in case one of the pc breaks or doesn't work properly to switch with the other...... as a backup.

For now the lab works good but with windows xp on a pc custom made and i want for the other pc the backup one to install a newer windows version on it with ez controller.That pc is basically the one that i get from noritsu when i get the lab but they didn't left me the drivers for the pc and i need to find it on the internet. 

I have all the cd with ez controller but only for v1.50 and all that remove red eye and all that stuff and i want a new version of it.

So what i want you to ask is.1) for example if i install my ez controller v1.50 can i update the software to a newer version or I must install directly the new version or i can do both

                                             2) last time i tried to install ez controller 1.50 on windows 7 but the lab was not working properly it didn't see the connection between the solution part of the lab and the pc it's there a version above that, that  works only with windows 7/10 i think this one doesn't work properly.

                                             3)what it's the use for the dongle ? 

                                             4)i also have a noritsu ls-1100 scanner if i want the scanner to work on newer windows and ez controller,  I must update the software too ?

If u can send me the latest software of ez controller and the system software that would be great...Thank you ! I will send you a message in private 

 

I got the original manuals i don't think there are any changes from the original ones. 

Thank you for the fast reply last time and for the info..

Have a nice day !

Share this post


Link to post
Share on other sites

Hello. Can help to upgrade your system. Version 1.50 is very, very old ( even I have not it - have 1.51 only ) . 

To use on Windows 7 at least you need 5.7 ( 5.8 on 64 bit ) . Can offer 6.60 - the latest, can use on any Windows ( even on W10 x64 ) . You  didn't tell what are minilab and scanner versions, but I'm sure they will be old. Then you need upgrade minilab system software and scanner system software. I have them also. 

You will be astonished, when see how big difference between first version and the last. If to upgrade you can open big image files ( now you have decrease size, because have error )  , will be loaded RAW files from most cameras, will be solved yellow tint on white area ( some minilabs have it with old versions ) , have better image correction, upgraded red eye and many other features.

You can upgrade your Ez controller or do new instillation. Procedures will be different. I explain how to do, or can help do it online. 

 

Share this post


Link to post
Share on other sites

Do you have a dongle (USB security key)?
If you have a dongle I can send you the link to download the software from Noritsu cloud storage.
if you do not have a dongle you will have to buy the software to have it running under Win7.
If you are ready to pay - send me your inquiry.

Share this post


Link to post
Share on other sites

Hello. To run D703 EZ controller not enough. You need upgraded system software also ( with W7 support ) . Have both of them - latest version, which can run even on Windows 10. It is possible to install on one computer ( without RIP computer ) or on two computers ( working computer + RIP computer ) . Have instillation manual how to do it.

Write p.m , if need them.

Share this post


Link to post
Share on other sites

G'day all,

ello from Australia, hope you're all having a ripping good day.

I am having trouble with my LS-1100 and believe it might be at least partly to do with the EZ controller software. I have version 5.8 with the dongle running on a comp with XP.

Is there anybody here who can pass on version 6.6 so I can run that on a newer computer with Windows 10 and see if that solves the issue?

 

Thanks in advance legends,

Dan.

 

Share this post


Link to post
Share on other sites

Hello. 5.8 can be installed on Windows 7 ( 32 and 64 bits ) . Now latest Ez controller version 6.7. 

When we are talking about EZ controller not so many changes regarding scanners. Just since version 6.0 improved red eye correction, since version 6.40 improved red eye accuracy, sharp, chroma keys correction time, improved auto correction,   since 6.60 the initial value of some functions of image processing has changed, processed order's data now can be saved or read. The most changes - for printers. More changes can be be on  LS-1100 scanner  system software. Look which version you have. Maybe better upgrade it.

Share this post


Link to post
Share on other sites
On 6/4/2017 at 1:30 PM, Minilab service said:

Hello. Can help to upgrade your system. Version 1.50 is very, very old ( even I have not it - have 1.51 only ) . 

To use on Windows 7 at least you need 5.7 ( 5.8 on 64 bit ) . Can offer 6.60 - the latest, can use on any Windows ( even on W10 x64 ) . You  didn't tell what are minilab and scanner versions, but I'm sure they will be old. Then you need upgrade minilab system software and scanner system software. I have them also. 

You will be astonished, when see how big difference between first version and the last. If to upgrade you can open big image files ( now you have decrease size, because have error )  , will be loaded RAW files from most cameras, will be solved yellow tint on white area ( some minilabs have it with old versions ) , have better image correction, upgraded red eye and many other features.

You can upgrade your Ez controller or do new instillation. Procedures will be different. I explain how to do, or can help do it online. 

 

Sorry for the late reply....thanks for the offer and for the support .... i want to know what the cost is for the ez controller 6.60 " noritsu qss-3501 plus" and for the noritsu Ls-1100 scanner (all system software) , and i would think about it ! 

I want to know also if i need to upgrade the dongle?

If you don't mind I want to tell me if you know where i can buy parts for he lab .... i want to replace a belt from a rack unit code " A035148-01"

Thank for the help!

Have a nice day !

Share this post


Link to post
Share on other sites

Hi

Need EZ controller to test if our Fuji DL450 Same as noritsu D1005

can run with that, dont have dongle

we have 6 kodak G4x kiosk that runs with Noritsu software, we would like to test so if it works

or if you could guide and if possible we also have a old 3300 with the software on it but no CD

can i copy the folder to a different pc to test it from their ?

 

best regards

 

 

Share this post


Link to post
Share on other sites

Hello. Lazar Alexandru - EZ controller is just printing interface. It is the same for all - minilabs, drylabs, scanners, Epson printers, Net order minilabs. To one EZ controller can connect 8 printers. EZ controller is not enough - need profile data and system software for each item ( in your case QSS3501 PLUS system software and LS-1100 system software ) . Dongle can use the same. Have all what you need. Also know how to transfer to new modern computer, running Windows 7 x64 or Windows 10 x64. On Ez controller can be installed many optional correction modules. Have all them also. Tell where are you from. Then can tell where from to get parts. Can we move our conversation to private messages? There we could talk about all details.

DKstore - no problem, if you have not dongle. Can offer old version 5 ( can install it as many times as you need ) , or latest version with activation on single computer.  Old version is designed for Windows XP ( in compatibility mode works on Windows 7 32 bit ) . Have not all new features, can't open big files ( have decrease before opening )  and many other. Using new EZ controller can print on QSS3300. Both machines ( drylab and minilab ) can be controlled from one EZ controller. DL450 can be connected through RIP computer or directly ( without RIP computer ) . On these days using EZ controller installed many DL-430, LP7200, LP7700 and all they work well. Have EZ controller, profile data, system software to run DL-450, QSS3300, optional modules and many other.  I have system software for QSS3300, but if print from EZ controller computer upgrade not required. If you want upgrade then have everything and know how to do it. Write private message, if need something.

Share this post


Link to post
Share on other sites

I have a Noritsu D701 with ez controller 5.00.111 with dongle running on a old pentium4 xp machine.
Wich is dying.
I want to buy a new pc with windows 10 and instal the latest software on it.

Can someone help me what software I need and where to get it.

Share this post


Link to post
Share on other sites

Have all software to run on new Windows. Also can explain how transfer from one computer to other. On new computer recommend use 64 bit system. How your D701 installed - with RIP computer, or without it? Do you have CD for optional EZ controller modules? Contact on private message, if need something. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...