Jump to content
Sign in to follow this  
sunsleep01

Change Laser Unit Frontier 350 On Lp1500

Recommended Posts

Hi everyone;

             I would like to known when i have to change new laser unit of Frontier350 what i have to setting any function on FMPC or LP1500. I am afraid old setting have effect with new laser unit. Please suggest me. thank you.

Share this post


Link to post
Share on other sites

Thank you very much for your answer.  If I change the second laser to LP1500 and setting is OK After that I need to put the old laser (not change anything). Do I have to setting again?. Frontier will remember the setting in the last laser unit or rememer the setting depend on laser unit.  thank you.

Share this post


Link to post
Share on other sites

If your floppy doesn't work can make virtual floppy and make backup there. When we are talking about laser parameters they are not in the backup, but stored inside laser unit. So if you change laser unit they will be changed too. When you put old laser all laser settings return. Laser parameters are protected from changing. It is possible to change them only using highest level password. My advice would be do not change any settings there, when you are not sure that it is necessary. If to set something wrong you can damage laser unit. After laser replacement is necessary to make color balance for all papers. Also have to make color alignment - rough and fine. If you put old laser back have do the same. 

Edited by Minilab service

Share this post


Link to post
Share on other sites

Hi, I have a fuji frontier 350 minilab 1500 Sc bought in 2002. I have a problem with the color. After stamping the white part becomes sky blue..!! I've attached two photos before and after stamping. I badly need your help. Thank you.

2019-06-11 15.10.13.jpg

2019-06-11 15.10.32.jpg

2019-06-11 15.10.32.jpg

Edited by Samara

Share this post


Link to post
Share on other sites

I think rollers in processor on paper destroyed Red layer. I saw almost the same on Noritsu QSS3001. There something like this did turn rack between developer and BF.  Also can be some noise coming from image processing, firewire board, or firewire cable.  Try print the same image twice. Second during print rotate image 180 degrees. Compare pictures. Then you can see what can be. If minilab has scanner - try to print from it. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...