Jump to content
EstimuloVisual

Lines on prints parallel to transpor

Recommended Posts

Hi! I'm printing on my frontier 370. I have some white lines on the prints, all sizes. They are parallel to transport. All optics of laser unit were cleaned with a camel hair brush, soft swab and anti static microfiber for optics. Also the mirrors were cleaned (some dust on them) but I didn't clean the polygon. The filter of the anti dust fan is full of dirty (it is no more white, I never replace it)

After the cleaning,  these white lines changed the position on the print. They are visible only in uniform and half tones backgrounds  (for a common costumer are not visible). What more a have to do to solve this issue???

Share this post


Link to post
Share on other sites

Not necessary to clean polygon - it can't cause these stripes. Stripes can cause only output part - lenses and mirror. Have clean them again. To avoid this problem better on time to replace ( or at least to clean ) filter. If stripes are very sharp they will be caused by threads from foam ( beside shooter ) . 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...