Jump to content
Zenalfa2015

Need MS01 v4.2 for frontier LP7100

Recommended Posts

Hello. Have two solutions to run your Fuji LP-7100 - using Fuji software, or using software from Noritsu.

MS01 is just printing interface. It is universal software and using it can print on all Fuji printers. To run exact printer need system software for it. Can offer MS01 version 4.2 and LP-7100 system software version 4. They both very old ( released about 10 years ago ) . Fuji didn't released later version for this minilab. Can be installed on W7 32 bits.

Also can offer Noritsu software. Have Ez controller version 6.80, system software version 19 and profiles 4.80 . All they released at the end of last year and can be installed on any Windows ( even W10 x64 PRO ) .

Your choice what to use - new modern, or old, which long time was not updated and will not updated in the future. I have both software. When software from me I step by step explain how to install all and make settings there. Can help online. Write private message, if need something.  

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...