Jump to content
rizwan

issue regarding processing time Fuji LP 7900

Recommended Posts

hi there 

i am using frontier 7900 . processing time was 92 sec dry to dry .

from few days it is shifted to 128 sec

the processing motor is working on low speed ,

need help want shift it to 92 sec.

thanks

Share this post


Link to post
Share on other sites

i have  done the adjustment in drive revolution adjustment

i have reentered the machine type registration to 7900 

after that done the motor adjustion it come to high speed and shows that processing time dry to dry is 92 sec

then after a single print shifts to 128 sec.

 

Edited by rizwan

Share this post


Link to post
Share on other sites

Can try to select other minilab model and then return original. Look do you see capacity booster on software version check. Try reinstall booster software - printer serial entered on minilab specification should match number entered during booster installation. After that make drive motor revolution count auto adjustment.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...