Jump to content
Sign in to follow this  
dreadlock3

Frontier 350 and Sp 2000 Scanner error W-1762

Recommended Posts

Hello there,

I am a newbie here and into minlab topic, so please be forgiving.

We got Frontier 350 with SP 2000 scaner set with FMPC . FMPC machine got hard drive failure few months back. We managed to get FMPC software and installed it to the same pc with new drive as advised on english Windows Xp. We managed to set DI controller II to work with Frontier,  however we get Error W- 1762 on Scaner software screen.

Screen bellow

I tried to search for the error solution but never even remotely found anything related to the problem.

message says to check administrative setting on both FMPC and scanner but it seems whateverer i chose in the option it comes with the same result .

If enyone is familiar with this subject please help.

Regards

Wiktor

 

 

IMG_20190705_125110.jpg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...