Jump to content
Sign in to follow this  
IvanPeralta

ayuda: salen fotos blancas al revelar en un minilab R2

Recommended Posts

Buen dia señores, pido su ayuda urgente, en un minilab konica R2 SUPER 700 al revelar las fotos salen completamente blancas, no me da ningun error, hemos modificado los valores en el master channel y nada, no le hace casi nada, y ni siquiera hay como calibrar la maquina nuevamente porque las pruebas salen muy pero muy blancas, no se si me pueden ayudar o sugerir que hacer, no se como saber si el cabezal (SEAD)  del minilab es el malo ya que no sale ningun error,   o que pùedo revisar. De antemano gracias por toda su ayuda.

Atentamente: Ivan

r2003.jpg

Share this post


Link to post
Share on other sites

Good morning gentlemen, I ask for your urgent help, in a minilab konica R2 SUPER 700 when revealing the photos come out completely white, it gives me no error, we have modified the values in the master channel and nothing, it does almost nothing, and even There is how to calibrate the machine again because the tests come out very, very white, I don't know if they can help me or suggest what to do, I don't know how to know if the head (SEAD) of the minilab is bad since there is no error, or that I can check. Thanks in advance for all your help.

 

r2003.jpg

Share this post


Link to post
Share on other sites
6 hours ago, Minilab service said:

Do not understand your language. This is international forum, so write in English. You should respect other forum members, if want to get answers to your questions.

Good morning gentlemen, I ask for your urgent help, in a minilab konica R2 SUPER 700 when revealing the photos come out completely white, it gives me no error, we have modified the values in the master channel and nothing, it does almost nothing, and even There is how to calibrate the machine again because the tests come out very, very white, I don't know if they can help me or suggest what to do, I don't know how to know if the head (SEAD) of the minilab is bad since there is no error, or that I can check. Thanks in advance for all your help.

r2003.jpg

Share this post


Link to post
Share on other sites

You have to find what is wrong - printer, or processor. First check chemicals. Run through processor fogged paper and make sure that it is absolutely black. 

If chemicals are good only then can search what is wrong with printer. Do you have image file for printer computer ( with Linux ) ? If have - easy can recover HD.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...