Jump to content

Recommended Posts

I've been having this issue where I've scanned a number of images with my LS-600, while editing the images in the EZ Controller "PRM". As I feed the scanner continuously whilst editing I sometimes stumble over a filmstrip (135mm) with some kind of damage. When the scanner detects this it gives an error message, i.e. "6442: The perforation of the film may be broken" wich further tells me to remove the film from the scanner. When this occur I cannot do anything but remove the film and close the error message, and this result in the entire prosess of previously scanned images (not yet prosessed and saved to the harddrive/output media in the "main controller display") being deleted. I cannot continue scanning nor save the already scanned images when these kind of error messages appear. 

Is there any way to change this phenomenon or completely shut it off? Or do some of you have any tips on how to save the prosessed images when this occurs? 

Many thanks

- Simon

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...