Jump to content
Sign in to follow this  
Ekim

Frontier LP5700

Recommended Posts

When do you have this error - always, or after some time?
If you have this error always then missing connection on PA23 board ( connector PAC18 between pins 5 and 12 ) . Check all circuit ( PAC18 pin 5  - JD700 pin 4 - JD701 pin 2 - D701 pin 1 - sensor input - sensor - sensor output - D701 pin 2 - JD701 pin 6 - JD700  pin 10 - PAC18 pin 12.  Power off minilab and check resistance between PAC18  pin 5 and PAC18 pin 12. There should be 0 Ohm ( short circuit ) . If you have short circuit, but always see error then PA23 board will be faulty ( 113C1059637 ) .
If temperature is low, but after some time you see error then check circulation. Test and clean circulation pump, clean pipes, wash heater inside,  look do you have good circulation ( if remove filter should see liquid rotation  ) .
If you see error when temperature is too high then have check heater control circuit. Might be SSR is burned and heater always heats liquid.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...