Jump to content

Recommended Posts

Hello

I have Frontier 340, every thing was OK.

now the background of ID photo is beige color, not good white.

Is it paper or chemical problem?

Thanks.

Edited by maher

Share this post


Link to post
Share on other sites

I strongly think it's bad chemical. You must throw away all the chemicals inside the tanks, clean everything and put new chemicals (you need the starter chemical as well). It's important to respect the straight ratio between starter and nee chemicals.

Share this post


Link to post
Share on other sites
19 hours ago, Rourke84 said:

I strongly think it's bad chemical. You must throw away all the chemicals inside the tanks, clean everything and put new chemicals (you need the starter chemical as well). It's important to respect the straight ratio between starter and nee chemicals.

Thanks

Share this post


Link to post
Share on other sites
18 hours ago, Minilab service said:

If you didn't change paper then chemicals are bad. Drain all tanks, wash them with water and fill new chemicals. Then check temperatures and replenishment. Calibrate temperature sensors and replenishment pumps. 

Thanks

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...