Jump to content
Sign in to follow this  
Quantenhorst

Install A1 1.8 or MS11 on Windows XP

Recommended Posts

Because my original problem was solved by a new FireWire card, I thought - I'll start a new topic.

How to install A1 1.8, respectively MS11, on a newly set up Windows XP Service Pack 3 system? Made all the settings as I would for a fresh install on Windows 2000. I had to install the scanner drivers manually, as well as registry entries. The installation was clean and without errors. A1, or MS11, starts and the whole system hangs shortly after. If the scanner is not connected, the software starts without crashing. 

Computer and scanner work with a different image. So it is not due to the hardware combination.
Anyone have any idea what is going wrong?

 

Share this post


Link to post
Share on other sites

Even when used the latest Fuji software ( MS01 version 10.0 , MS01 version 4.2, MS11 version 2.0, optional MS modules ) on scanner computer work on Windows 2000.Do not know any reason to upgrade from Windows 2000 to Windows XP. Windows 2000 is more stable system. By the way - older firewire scanners ( SP1500, SP2000, SP2500 ) works on Windows NT4, so not so bad with SP3000.
Only server can be installed on newer Windows ( W10 64 bit - if MS01 10.0, W7 32 bi - if MS01 4.2 and XP - if MS01 3.1 ) .

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...