Jump to content

How can I connect Kodak kiosk G3  to DKS 1500?


GPKE
 Share

Recommended Posts

Hi,

I just bought a second hand Kodak Picture Maker kiosk G3 (software version KPK v2.0), I want to connect it to my wet lab (DKS 1500- Kiss system),  I set up the local network, but I can not send picture from Kiosk to Lab.  Can you help me?

Thanks a lot

Link to comment
Share on other sites

I got the password from Mr. Noritsu's Message as below. Thank you.

Mr Noritsu     

September 15, 2010, 11:40pm      Quote  Report to Moderator

Big Member

Posts

442

Gender

Male

Posts Per Day

0.21

Time Online

13 days 12 hours 26 minutes

Location

Adelaide, South Australia

Age

54

Some G3 passwords from my list

G3 Service Diagnostic 789632 or maybe 741963

G3 exit to OS  741963

G3 default setup password 123

G3 default print password 888

G3 Windows boot screen (kodakuser1 & administrator)  bluecard

Hope these help

Link to comment
Share on other sites

It's nessessary to reinstall all the software !!!

2 enabler can't be loaded in the same time !!!

1) recovery for picture maker G3 XP sp1 for ;LU9;Mum;32U;5CU motherboard or xp sp2 for KU1 motherboard .

2) initialisation software V1.5

3) Software KPK 1.X or 2.X => 1 usb drive or  3 DVD

4) templates CD => 3

5) patience .....

frenchman

Link to comment
Share on other sites

Hi, Frenchman,

Today I tried a whole day, but I found no input option on the screen of my DKS1500 which installed eye-tech  DLx4.1 software. I just wondering if  I successfully installed all  softwares,  where can I see the order from Kiosk in the DKS system?  

Anyway, I will ask for the software disk from the seller  tomorrow.

Thanks a lot.

Link to comment
Share on other sites

Also it is important that DKS IP adress is 192.168.0.1 and if it is not, then you have to edit C:\Topmcat\Common\Classes\KiasServerSDK.properties file.

But this instructions could be off some help  ;)

If you have KIAS installed then after restart (or Log off) you should see that Tomcat application is also started (beside DKS application), and it will show as a tab on the bottom bar, also it should exist in Start Up menu in Windows.

Link to comment
Share on other sites

Hi, Pskaro,

I got new trouble. Yesterday, I got a 600 standard prints order, but after 60-80 prints the photos come out with strips, please see the attachment( I marked with yellow arrow). Later I found if I give the lab about 10 minutes break. the prints will back to normal, but after 60-80 prints, the strips come out again.  I don't know what the problem. Can you give me some suggestion?

Thanks and regards,

Link to comment
Share on other sites

Hi there,

I use recover CD recovered the OS this morning successfully, but the Kiosk as me to insert application CD. I tried V4.1 V5.0 v2.1 For G4, the kiosk just like dead.  I remember Frenchman had told me, I need install initialization CD and then install application CD. They both need to be early version.  But  I don't have them. Can anyone give me some suggestion? or can share with me?  

Thanks a lot

Link to comment
Share on other sites

it's impossible to uninstall the "nondls enabler" ,you need to reinstall all the program like a say in a before thread.

Maybe you can try with a keyboard connected and F11 to reload the first automaticly backup realesed with the upgrade (KPK.1.X/2.X) of your kiosk,this backup is virgin of minilab enabler.

rgds Frenchman

Link to comment
Share on other sites

yes ,this is a LCD problem ,pskaro ,have maybe a solution for you ,this is a great spécialist for kis/systemDLS 8X

Thanks for this kinds words  ;)

But as You also know this is the famouse KIS 24 pixel problem and there was a lot written on this forum about this, GPKE check this few threads that I found for You (there are more off course about this problem but....)

http://www.minilabhelp.com/forum/Blah.pl?m-1279538989/

http://www.minilabhelp.com/forum/Blah.pl?m-1279538989/

http://www.minilabhelp.com/forum/Blah.pl?m-1261543462/

http://www.minilabhelp.com/forum/Blah.pl?m-1256529222/

Link to comment
Share on other sites

  • 4 months later...
  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...