Jump to content

CT-2 Recovery


cruiser
 Share

Recommended Posts

I had a problem with the touch screen not working on CT-2. I decided to do full recovery (re-installing CT-2 Software made no difference) and this has worked previously but when I hit "2" for partial recovery  the recovery disk starts, a flash of powerquest logo  and then drops back to the end screen in dos, as if I had hit 3 for quitting. Any ideas on what to do and if the drive is kaput is there any way to recover data on the extended partition?

Link to comment
Share on other sites

  • 2 weeks later...

Thanks for that. But have done complete recovery with a new hard drive and that worked fine. Now the only problem I have is despite everything working fine, the crop function won't work even though it's switched on. Bl**** Software.  :X Any body got any ideas? I've checked all the settings against a working CT-Sl and can't find a reason.

Link to comment
Share on other sites

  • 1 month later...

i had the same problem... there´s 2 way to make a recovery for those kiosks

1- check the BIOS  the recovery software check your drives i needs to be in certain order

2- take de HDD and put in a desktop PC and leave just CDROM and your HDD and

do the recovery it should solve your problem

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...