Jump to content

Frontier 350 Error W-2680


Fotoprimavera
 Share

Recommended Posts

  • 1 month later...

Nash,

there are a few things that can cause this problem.  First off, to get your self back up and running.  Go into setup and maintenance using se2 login and 7777 password.  Goto processor adjustment and maintenance, then processor input/output.  check you replenisher levels, there are 3.  If any are off ballance (2 say yes, 1 says no) then add water to the one that says no.  

     The next step is finding what is causing the problem.  When the replenisher is mixing a new box of chemicals, one of the 3 is not getting enough water.  In the replenisher section, there is a one way valve that tends to wear out and not enough water gets thru, check that and replace if necessary.  Another thing to check is the upper and lower float switches for all 3 replenishers.  sometimes they get dirty and get stuck in the down position, thus fooling the machine the chems are off balance.

     Another thing you might want to do is pull the lower side panel off the side with the main breaker.   Then pull off the panel that surrounds the replenisher section were you load a new box.  breaker off the machine and drain the all replenisher except for the PSR (water).  Turn the machine back on and at some point it should ask for a new box of replenisher.  when it takes it, watch the mix process on the side where the tanks are located.  Watch the float switches and look at the solution level when it stops mixing.  If any are off balance, thats the one you need to investigate for why it's not getting enough water.  

hope this helps.

Eoughphily

Link to comment
Share on other sites

This error because of  frontier detect difference in replenisher level especially P2RA. you can see in maintenance menu- go to processor Input check- replensiher levels. there must be some level difference. only solution is shutdown the machine thru emrgency OFF. then  drain out  all the chemical from replenisher tank ( not main Tank)  except PSR. pour some hot water thru the cartdige holes to make clean throughly inside the tanks especially P2RA. drain out all and close drain valves. restart machine and put  new cartdiges. let it MIX.

hope this might helps you....

Christina.

Link to comment
Share on other sites

  • 3 years later...
  • 5 years later...
  • 1 year later...
  • 2 years later...
On 2/10/2009 at 11:10 AM, eoughphily said:

     The next step is finding what is causing the problem.  When the replenisher is mixing a new box of chemicals, one of the 3 is not getting enough water.  In the replenisher section, there is a one way valve that tends to wear out and not enough water gets thru, check that and replace if necessary. 

What name one way valve ? Maybe S740,S741,S742,S743 ?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...