Jump to content

Fuji 370 Toshiba motherboard failed


Timadam
 Share

Recommended Posts

Hello everyone, the main control unit on a Fuji 370, Toshiba Equium 5500, has finally refused to boot after a few weeks of intermittent failures. Does anyone know how to make another brand of computer work with this machine . I tried an IBM but got a " pc drive error" when I tried to install the A1 software.

Thanks,

Timadam

Link to comment
Share on other sites

Hello everyone, good news : the motherboard is working now. Several computer technicians had told me that they wash motherboards with detergent, rinse and dry them so I decided to give it a try. I mixed some detergent with water and used a paint brush to clean the board with the solution. I rinsed the board with running water and then used a blower to remove the water. I then left the board under the hot African sun for several hours and later used a 60 watt bulb to heat the areas of the board under the integrated circuits , changed the processor and it worked. Thanks servmanmex for the suggestion for solving the pc drive error. I will give it a try over the weekend. Barsheed, I could not find a Dell GT270, tried a GX270 but got the same error.

Thanks for all the help,

Timadam.

Link to comment
Share on other sites

  • 3 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...