Jump to content

Help with Order-It and C4C5 over Win XP


fotosupra
 Share

Recommended Posts

Hi there.

We have managed to run C4/C5 DI software with Win XP. It works, and it prints in our old 340 printer.

The next step is the connection with the kiosks. They are 2 Fuji  order-it (version 6). They connect without problem to our very very old backup machine with windows 2000, but when we try to run them against the new Win XP workstation both fail.

For the configuration of the workstation we followed the instructions of an old PDF written by Max Walford, and now we can print from the Win XP smoothly. The only thing we missed is some files stored on Max's server, but it is currently down and I haven't been able to find them anywhere on the Internet. May be the problem related to this files?

Going down to the details, the error reported for the Order-its is about a bad config of Frontier Plugin. We have double checked it, and they are correct.

In StartLog.txt file we have located a problem on the start-up process.

This is a normal startup log, using the old Win 2000 machine:

--- 29/11/2010 10:47:30 ---

10:47:30  Start print-it

29.11.2010 10:48

Initialize PlugIn ...OK

Test Fujifilm Registry...Error

Copy Fujifilm Registry... (FRONTEND)OK

Test ODBC Registry...OK

Test InSpool...OK

Test OutSpool...OK

Test Dlls...OK

Test ODBC-Connection...OK

This is a error log when we connect the new Win XP machine:

29.11.2010 17:28

Initialize PlugIn ...OK

Test Fujifilm Registry...Error

Copy Fujifilm Registry... (FRONTEND)Error

The problem is on the Registry process, but I have no clue about what this registry process is or what resources are involved. Can anybody send some light over this problem, please?

The WinXP has the same network name and IP than the old one. We don't plug them at the same time, and we reboot the order-it after booting the new one to avoid problems.

Thanks in advance!!

Regards

Julio

Link to comment
Share on other sites

  • 3 weeks later...
  • 5 weeks later...

About the pROBLEM with Order-it and FE on Win XP.

Maybe u just forgot that the user logged on must be Frontier frontier. In the Plugin configuration (Order-it - print-it plugin setup) Name Frontier - Description frontier.

The Fujifilm Registry ERROR - is not such a problem how we may suppose .

Bye

Link to comment
Share on other sites

  • 5 months later...

Hello,

Our "FUJI FRONTIER 330 SLP 800SC" have printing machine.

Frontend server installed on windows 2000.

We would like to set up Windows 2000 software uninstall windows xp.

A computer with Windows XP installed for the trial, "the MSDE and FDI," I installed the software but the device out of "FUJI FRONTIER 330 SLP 800-SC" printing machine software does not seem to FDI.

How can these settings.

Thanks in advance for your help

E-MAİL: xbaydostx(@)hotmail.com

(e-mail at no brackets)

=====================================

TURKISH :

Merhaba,

Bizim "FUJI FRONTIER 330 SLP 800SC" baskı makinası var.

Frontend sunucuda windows 2000 yüklü.

Biz windows 2000 yazılımı kaldırıp windows xp kurmak istiyoruz.

Deneme için Windows Xp  kurulu olan bir bilgisayara "MSDE ve FDI" Yazılımı kurduk ancak out device "FUJI FRONTIER 330 SLP 800-SC" baskı makinamız FDI yazılımda görünmüyor.

Bu ayarları nasıl yapabiliriz.

Yardımlarınız için şimdiden teşekkürler.

E-MAİL: xbaydostx(@)hotmail.com

( mail adresinde pazantezler yok )

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...