Jump to content

Error X2304 on LP1500SC


HighTech
 Share

Recommended Posts

I replaced the HDD of the SP 2000 (toshiba equium5500), after restoring WinNT using the Recovery CD, I tried to do reinstallation A1 Ver6.0, when "transferring control software into printer" (LP1500) i got an error X2304 on the printer display?

please I nedd your help.

thanks.

Link to comment
Share on other sites

  • 8 months later...

start the printer in ROM mode before loading the a1.

Turn the power switch on.

when the count down begins press menu > left > right > enter (if i remember correctly)

This puts the printer in a state to receive software. after installing the a1 but before restarting the SP, breaker off then turn back on the LP.

Link to comment
Share on other sites

  • 3 months later...

Turn the printer on/standby switch to standby mode and start software installation process in standalone mode. After restarting and starting the software choose the output device as LP-1500/LP-2000 and restart the scanner. I think you can get solved the problem.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...