Jump to content

370 Losing Data


Kazz3
 Share

Recommended Posts

Hi Guys

Thanks so much for the assistance in the past. I have a curious problem today.

It involves a Frontier 370. Every now and then it loses all its setup parameters. The scanner and the printer. The printer is totally out of calibration and the scanner is missing focusing tables and various settings. Once I reload the whole system using the backup floppy disks it is all fine for a few days, until one morning it is all gone again. This has happened three times in the last month. Any ideas anyone, please.

Link to comment
Share on other sites

Sounds like one of your control boards is losing the data. If I had to guess, it may be the CTL20 board. This may or may not have to do with the back up battery on that board. Have you tried doing a "data saving" under printer adjustment maintenance for the parameters and what not when this problem arises. This should take the saved parameter data from the hard drive and write it to the control board.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...