Jump to content

MS Not Printing after conecting to MS Workstation


manager
 Share

Recommended Posts

I passed over most of the MS issues with Frontier 340, and today dared to install MS as Workstation on another Computer and connect to MS main Computer.

It all installed quick and easy on Workstation, connected smoothly and listed orders from main computer, also the main computer listed the CD icon of the workstation, listed the orders from workstation with B letter in front... etc

But from that point the Frontier 340 didn't want to print, I mean the orders appeared in Import but gave the usual error that shows when connection is lost, with Cancel and Retry.

I checked and the printer was connecting, reading the services, all seamed ok in both the printer and MS.

Lucky that I have ghosted MS before connecting to Workstation. Tomorrow I will restore ghosted image and hope it will work.  

What could be the problem?

Link to comment
Share on other sites

I shared these folders and still doesn't work.

But I noticed that if I don't start MS on workstation the printer is printing and I can use the network for file exchange between the two computers, I mean using the workstation computer at least for browsing client's CDs and sending files to main computer.

Link to comment
Share on other sites

Imediately after I start MS on Workstation the main computer gives the new orders the name of the Workstation computer as seen in the screenshot taken from MS main computer.

MS main computer has name FRONTEND and MS Workstation has computer name FRONTEND01.

Why is FRONTEND01 showing in this order programmed from main computer FRONTEND?

Link to comment
Share on other sites

MS will do that!  As it processes jobs it can place them on any of the computers set up within the system.  Jobs are moved to computers that aren't busy to free up resources for the main system. Sometimes hard to figure out a reason for it.  At one time I had an older single core computer (3.2ghz) set up as a workstation, and almost all the jobs in the system were being sent to it for processing.  It was crashing due to all the work.  The other computers had dual core processors, but slower speed (2.8ghz).  When I changed the single core system to an old 1.6ghz chip, the jobs were then sent to the newer dual core computers.

Link to comment
Share on other sites

I haven't found an explicit menu to disable rendering, but managed to change on Workstation's MS the minimum rendering disk space needed for rendering to be done.

So I entered a much larger size than the disk has and logged off.

Now, it is all smooth, all working.

THANKS a LOT, all of you friends!

Link to comment
Share on other sites

  • 5 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...