Jump to content

Splice tape error on SP 2000


Toremyr
 Share

Recommended Posts

Hi, I am having a problem with a Fuji SP 2000. I get a message that I am using unsupported splice tape. There is no splice tape, I have tried recalibrating the sensors, including the splice tape sensor, but the same problem. I have also cleaned the 135 mask that is causing the problem. The mask is the standard NC 135Y.

The exact message is:

W-1221

Unsupported splice tape detected.

Replace or correct tape.

I have used it to make pictures from sleeves of film 4x pictures without problems. But when I place whole films in the scanner it rolls it in, and when it is completly in the machine the error message comes up. This is a new problem and I have not seen it before. Also I can just say that resetting the scanner does not work either and that I have tried several films.

I hope that there is someone who can help.

Link to comment
Share on other sites

I talked to Fuji, and the guy said that the problem is probably the film and not the scanner. That the bleach and fix is weak and is leaving traces of silver on the film. You can see this by seeing if the film is greyish in the dark areas. On the matt side of the film.

If this is the case, you have to re-develop the film, preferably skipping the developer, since the film can still be reactive due to bad fix. And you have to empy out the bleach and fix and replace them with entirely new solutions.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...