Jump to content

MS12


ahcene
 Share

Recommended Posts

  • 3 weeks later...

my minilab is working Minilab A1 ver4.0 with DI C4/C5.

i installed MS01 Ver2.5 to minilab. ok.

after i want to install ver3.0 , it is not install and error is MS01 3.0 is not compatible with this version of the Microsoft Windows operating system. Install will now abort

i install windows xp sp2 + MS01 3.0 + MS16 to DI

now Minilab isn't connecting with DI

error is Connection to the imaging controller failed.

what must i do?

Link to comment
Share on other sites

First you need to see if there is a network connection between the two.  On the DI (MS01 DIC) open windows explorer, open network neighbourhood and see if you can see the minilab (probably called EZPC01).  If not check your workgroup.  By default most Frontiers use a workgroup called MICSGROUP, but the important thing is both need to be in the same workgroup.  

Link to comment
Share on other sites

  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...