Jump to content

help me if you can


digitoon
 Share

Recommended Posts

i have install the FE-Frontend (DICII). when i try to upgrade the A1 in Sp2000, a message apear : your system is too old, you can not install S2. i read the installation manual, i found that the A1 must be 7.7 as version. i dont know how i check the version in the Sp2000 pc.

some one in this forum gave me the A1 7.7, but no manual of installation. + i am not so qualifild to reinstall the Sp2000 from 0.

i wish you help  me, tell me if i can upgrade it without reinstalling it, that i can work with FE system.

Please help me.

Link to comment
Share on other sites

thank you tolik197 for this complete reference.

i want to ask you another question, i read the manual, and i found that it is necessary to upgrading B1 with A1. so if there is a version that work with the 7.7 A1 software. Or it is not necessar to upgrad it again, or i can use the simple B1 soft that i have(with the last version of A1)

Thank you very much

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...