Jump to content

FE installation


cyberlab
 Share

Recommended Posts

i try to install FE (S2) Software, but i have a problem with this message :

Error(1409)

Failed to built the database. The hard disk may be insufficient or the program may be being started up. Check the PC environment, than try it again.

NB: i use an IDE hard disk. and i havant the completion message after installing MSDE doestnt appear.

Please help me

Link to comment
Share on other sites

thank you surviving,

i install Windows XP SP2 with 2 formated NTFS partitions , i create a user acount (Frontier), i rename the PC to FE-Frontend, i install the 3 basic softs (MSDE2000+IIS+Netfrawork) (wheb i install the msde soft, i dont get the completion message as shown in the intallation manual.

i restart my pc, and in the end of installation of S2 i got the error message :

Error(1409)

Failed to built the database. The hard disk may be insufficient or the program may be being started up. Check the PC environment, than try it again.

please help me

Link to comment
Share on other sites

  • 6 years later...
  • 1 year later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...