Jump to content

fine lines(hair like) on prints


audiomax
 Share

Recommended Posts

Hi everybody,

I'm new here, I try to read almost all the post  on topics about Frontier, but I can't find

anything similar with my problem.My machine is an Frontier 355, and from yesterday began to print very very small blue lines on prints (like hair).

Very curious is that lines is printed even on pre-cut !!!

Is anyone here facing this problem ? Is a laser problem ? A software problem ?

Many thanks in advance !

Link to comment
Share on other sites

oh

SOS mean R laser not detacted  sensor in a  end of mirror, its inside laser,

how ever some time  out side R AOM has problam, please check frist laser unit with another machine, its very eacy, if the laser

you should check in side laser, its very carefully open and cleeen frist, Mirror,and poligun mirror, we can not advice any of them , becourse i dont know your techinican knowlage,

but we can do any,  frist you check all and reply me. kindly mention your country , you can send me email ,

Link to comment
Share on other sites

Hello everybody !

Problem solved ! After I got error E-2529, I checked all the connection of AOM with lasers and especially

FMC4 and FMC5 ! Before that I made a clean new restore of C and D on SP 3000 ! Downloading

all data in printer and restart ! Untill now it works ! I hope for long time !!!

PS my location is RO, Europe !

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...