Jump to content

Hold punch problem Fr. 390


Kaja
 Share

Recommended Posts

Hello

We have two Frontier 390's with a irritating problem; Hold Punch-error - on both machines!! We are increasingly having this error-message in the latest months, and since we are running batches up to 250  8"/20 cm pictures at the time, this is costing a lot of money. Fuji seems having problem with finding the solution, so I hope to be lucky here... We have tried to change the sensors, cleaning the leaders, etc.

Anyone having this problem??

Link to comment
Share on other sites

  • 2 years later...

Hi Kaja,

Did you find a lasting solution to your problem? We have these errors all the time, we clean the hole punch and use sewing machine oil to lubricate the spring and shafts. The problem we think is that the solenoid is very fussy about the firing rate of the hole puncher. Sometimes you will get a hole punch error when the hole punch is ok, this is related to the sensors and or paper transport I think.

Cityfrontier,

Can you explain clearer detail what you mean about the guides?

Regards

Tech2

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...