Jump to content

FMPC error on Frontier 350


Antonyu
 Share

Recommended Posts

Hi,

We own a Frontier 350 and this week a technician connected it by firewire directly to the FMPC D20.

For this he first swaped the EEPROM to Ver 2.0 and with everything installed it randomly (even when printing) gives the following errors on the FMPC:

W-2110 (command time-out)

E-2102

The versions of software are:

FMPC Ver. 2.1-0E-008

Printer Ver. 7.7-0X-030R

Firewire sunix with LSI chip (also tried with Ratoc PCIFW3 with TI chip)

Windows XP Pro 32bit English

We just bought the FE software kit and I was suprised that it came with other Ratoc firewire card and FMPCII Ver. 3.0-0E-511 software. Going to install this but would like to sort out first the current problem.

Any ideas what can be causing this problem?

Thanks.

Link to comment
Share on other sites

*Update*

Two different computers (one for the FMPC and other for the C4/C5 software) were tried with clean windows OS installs and the problem persists.

With the FMPC-II and FE softwares the problem still persists.

Now changing Firewire cable and Frontiers PCB controller board.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...