Jump to content

F370 ERROR: F-DIA device registration failed.


Alpek
 Share

Recommended Posts

Hi everyone!

Please I need your help in this: The hard disk in my Frontend server linked to F370 has crushed and we replaced the HDD with an IDE HDD (no SCSI HDD at hand) and then reinstalled Windows 2000 and the C4C5 ver 5.5.

After install, we networked the Frontend to the SP2000's controller and both computers communicated in the network. This was done by someone who is only an IT technician not Minilab technician.

After that, we restarted many times both systems and tried to PERFORM F-DIA REGISTRATION. The message is always F-DIA DEVICE REGISTRATION FAILED. CHECK NETWORK CONNECTION AND TRY AGAIN.

I have read and tried some of previous posts but there was no clear procedure to help to solve this. Somewhere they say to check in Setup and Maintenance of the SP2000 but where and what to do?

Please anyone who can see where we missed in the process help.

Many thanks.

Alpek

Link to comment
Share on other sites

  • 4 months later...

Try this:

1)install Win 2000 and service pack 4

2)install motherboard and video drivers

3)name computer FRONTEND on the network tab

4)enter network settings and add NETbeui protocol

5)create user FRONTIER with password FRONTIER and make it belong to administration group(also make the system boot with FRONTIER user and not ask for a password)

6)install MSDE - restart

7)install 64 - restart

install FDIA - restart

That's all

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...