Jump to content

370 printing issue


Kazz3
 Share

Recommended Posts

Hi, Please help.

Frontier 370 gives a feeding error on the 35mm auto carrier when we try to print. It takes the film fine and gives the error (film jam) when you press print. IT IS NOT A CARRIER FAULT. My customer has 3 Frontiers and I have swaped the carriers. The origional carrier works fine on the other Frontiers and the other carriers give the same error on the problem Frontier. I have never had this problem before.

Link to comment
Share on other sites

If the chassis mounted connector to the carrier hasn´t been replaced check  two slots in the top right position. Those two point feeds power 5volts to the negative carriers. To check them use a mirror and a penlight. compare with the other connector points. I have found units were the connection points been reduced to a couple of mm!

If the connector seems to be ok I have copied following from

the frontier service manual:

W-1215 Film feeding

error

occurred.

------------------------------

135AFC film

rewind failure

(CTB)

------------------------------

135AFC: While pre-scanning, fine-scanning, ejecting film or

moving position, perforation sensor detects film jamming.

------------------------------

1.

- Damaged

flexible flange in

cartridge

- Incorrectly

reattached film

trailing end

--------------------------------

2.

- Heavily curled

film

- Splicing tape

stuck to film

-------------------------------

3. Poorly

connected or

broken harness

in carrier

-------------------------------

4. Faulty film

feed motor,

motor driver or

clutch

------------------------------

5. Faulty circuit

board

135AFC:

CYB2, LEC01,

DTF20

(perforation

detection),

LEC01, DTG20

(film leading

end detection),

LEE20, DTF20

(scanning timing

detection)

Replace the carrier and check whether or not film

can be fed.

Film cannot be fed:

(1) Check the CTB20 circuit board.

(2) Check the plug-in connector harness.

Film can be fed:

(3) Film is heavily curled or splicing tape is stuck to

film.

(4) Damaged flexible flange in cartridge

(1) Replace the CTB20 circuit board.

(2) Replace the plug-in connector harness.

(3) Remove the film.

(4) Replace the cartridge.

(5) Reattach the film again.

(6) Check the connector.

------------------------------------------

1. When the CYB20 or CYC20 circuit

board is replaced, follow the

procedure given in the manual for

replacing the circuit board in the carrier.

2. When a photo transistor circuit board

is replaced, check the optical axis

between the sensors and perform

sensor calibration

-------------------------------------------

regards

Link to comment
Share on other sites

Hi, thanks so much for the reply!!

I am desperate, please help.

I have done the following:

1.     Changed the plug-in connector harness that runs from the carrier to the CTB20 board.

2.     Changed the CTB20 board.

3.     Checked the light source and reflector

4.     Checked the CCD graphs for inconsistencies.

5.     Reloaded the carrier EPROM.

6.     Sensor Calibration.

7.     Focus Calibration.

The carrier works 100% on another Frontier and the working carrier from that Frontier gives the same error on the faulty Frontier, thus it is definitely not a carrier problem.

I am also thinking power problem. The carrier is, as far as I can see, powered from the CTB 20 board witch I have replaced. I am not sure if the power is fed from some ware else? If it is a fuse where will I find it?

When the film is loaded it pre-scans normally. The images are displayed on screen. When the print button is depressed it immediately gives the ‘film feeding’ error. Interestingly, if the first print is ‘skipped’ the film feeds and the prints are made; however the photos produced are very off centre and unusable.

Also when a focus calibration is done, the film is fed in and out without error.

Link to comment
Share on other sites

dear kazz,i`m sure you`ve no problems with 35mm manual carrier??i`m sure you`ve tryed to scan at a lower resolution.I don`t think you could  `ve done the optical axe adjustments(it has worked untill now).My brains are boyling for your problem.so I asked a colleague technician to got his brains into gear.his first thoughts (lens problems).Hopefully he  will come with  anaswere.Do light a  candle it might help........(if the end is at hand.......etc..)You`re not alone  Pietre....(nl)

Link to comment
Share on other sites

Hi Pietre, thanks so much. Used setup jig to set optical axis, CCD position, etc. We do not have the manual carrier, It went missing in transit when 370 was moved from fuji company to the store. When I do focus calibration, film feeds in and out normally and focussing is done correctly

Link to comment
Share on other sites

Dear Kazz,I`m still with you..Do try a manuel mask from your friend......I`m thinking there is nothing wrong.maybe a setup. Lower bar 2 or 3th from left....compare this with your friend`s  SP......We`ll keep in touch.Hang on...Greatings P.(pieterverheul@gmail.com)(0031 165540105)

Link to comment
Share on other sites

  • 3 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...