Jump to content

Frontier 330 still playing up!


photographertunisia
 Share

Recommended Posts

I don't see the yellow tint you mention but it looks like you could have a bad AOM Driver because of the full strength yellow at the end of the yellow gradient and the greyscale. It also looks like your colors are out of alignment. I am not convinced it is a laser problem. Try changing the AOM Driver to see if that fixes the problem. And align those colors better.

Link to comment
Share on other sites

Hi Kevin,

Thanks for your reply. I changed the AOM a few months ago - do you think the replacement could be faulty? And please could you explain how to align the colours better. Can I do it myself or should a technician do it? The problem here is that the Fuji techniciain simply says I need to replace the laser (at very high cost!!) without investigating other avenues, so that's why I'm trying to find other solutions myself! Please explain how to align the colours, so at least I can show it to any technician who may come to see the printer. I'd be very grateful and I'm sure the others on the forum would benefit.

Thanks again, and best regards, Nouredinne.

Link to comment
Share on other sites

  • 3 weeks later...

Well, we installed another version of the software on the 330 and this new software was incompatible, so we reinstalled our own version. When we returned our version, the condition print certainly improved ( the dark yellow on the vertical yellow line disappeared, and the yellow on the greyscale has gone), but the background is still yellowish. What do you think this means? Is it  a problem with the software, the colour alignment, the AOM or what???? I'm getting really rather confused now. Thanks for your advice.

Link to comment
Share on other sites

In light of your recent discovery I am less likely to suspect the AOM Driver. Does the little short sheet that comes out before your first condiction print come out with a yellow tint? Open and close the magazine door and then do another condition print to see if the first little sheet has a yellow tint. If it does it means you probably have bad chemical, if it doesn't then it might mean you have a dirty optical path in your laser unit. Probably a dirty AOM itself.

Link to comment
Share on other sites

condition setup pattern usually generated from the CTL circuit board and mostly that will not affect the quality of whiteness. but i remember an incident with frontier 330 like which shows toomuch yellow on backgrunds. like if you print digital passport id template then remaining white areas other than the image comes  yellow. also if print white border frames, white border comes yellows. this was bit strange and gone after 2 days without any service.

regards..

C...R

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...