Jump to content

Urgent, help me plz


minilab_mar
 Share

Recommended Posts

Hello all

friend i face a problem with my frontier 570, it was work normal, one technical tried to clean the lazer unite after we turned on the machine, the white became rose as below.

we changed the AOM and we did many try but no way,

if you have solutions to do plz tell me

i am waiting your request as soon as possible

Best Regards

Link to comment
Share on other sites

hello checked the laser with replasing other machine. most probably

may laser falt

  

Is not the laser....look at the colors..nothing wrong with laser..when you were cleaning the laser which is not recommended if you don't know what you are doing....you probably move the machine thus making the bleach leak into your dev. tank.

Link to comment
Share on other sites

Load a paper mag...wait 4 mins......examine paper cut that drops...if white u have laser issues if MAGENTA then you have developer/bleach contamination. Contamination is doughtful seeing as how you were messing with the laser unit however 4 mins would rule it completly and keep you from causing other problems chasing the wrong end of the machine. Rule out contamination then fix your exposure issue.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...