Jump to content

SP 2500 error


mherbak69
 Share

Recommended Posts

Hi all,

I would realy appreciate if anyone of you Fuji techs can help me solve the following on a SP 2500 connected to Frontier 390:

The error code E-1423 is shown when the scanner (SP2500) is started and the message

"downloading image processing section failed restart the system" is displayed.

Any ideas?

Thanks

Mher

Link to comment
Share on other sites

it could be the following,

Poorly

connected SCSI

cable or

harness

Faulty GIS

circuit board

Faulty

GMB/C20 circuit

board

Faulty main

control unit

(SCSI circuit

board or main

body)

Incorrectly set

SCSI-related

data (at

shipment)

Check the power for GMB/C circuit

board.®Replace the SCSI cable.®Replace the GIS

circuit board.®Replace the GMB circuit

board.®Reinstall system software.®Replace the

main control unit.

(Open the main control unit, and

disconnect/connect each circuit board

(especially memory board). Sometimes this

method solves the problem.)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...