Jump to content

Help with Fuji Frontier server?


dickens
 Share

Recommended Posts

Hello.  

We purchased a used Frontier about six months ago.  The server now only has one drive left on it that is working...and this driver is causing lines to appear on our prints.  Fuji tech came to look at it and said we needed a new server.  The previous owner did not by his server through fuji (he did not tell us this when we purchased the machine), he bought it through a grey market.

Question 1 -  Is he liable in any way for this machine breaking down since he was dishonest about the software?

Question 2 - Does anyone have any ideas how I can get my server back up and running without purchasing new software from fuji for $20,000?

thanks, phil

Link to comment
Share on other sites

Hi Phil

I have several years experience as a Fuji service agent.

What model of frontier do you have?

What is the make and model of Server?

What kiosk are you using(if any)?

What makes you think the hard drive is faulty?

Regards

Gary

Link to comment
Share on other sites

Hi Gary,

Our Frontier is a 370.

Our Aladdin machine is a ADCP.

We don't know what kind of server we have.  The name plate is missing.  That is part of the problem.  The man we bought it from apparently took it off.

We think the hard drive is faulty because a Fuji service agent came to look at the machine and said it was.  Only one hard drive is working.  Any ideas?  Any help is greatly appreciated.

Thanks,

Phil

Link to comment
Share on other sites

Hi Phil

Any server I have seen connected to a Frontier (and I have seen several hundred) have all been made by IBM. They are all tower pc's black in colour. There are various models used, Ie X235, X225, X220, and Netfinity 5000 being the oldest one.

They all have a door on the front to access the cd and floppy etc, and have blue/purple coloured levers for ejecting the hard drives, which are raid array SCSI drives.

Does your server sound anything like this?

Regards

Gary

Link to comment
Share on other sites

  • 3 weeks later...
  • 6 months later...

Hi

Please can you help me with installing instruction step by step for the system on frontier 330, because I have a problem in my installation.

fuji Frontier 330.

SLP800SC processor.

Aladdin machine is a ADCP.

IBM controller.

It uses SCSI,I faced a problem with connecting the controller with the frontier 330.

the system CD's are (A1,C2,C4/C5).

regards.

Link to comment
Share on other sites

  • 2 months later...

Hi

The easy way is to re install all the software including the operating via a ghost cd.

The IBM contoller connects to the Frontier via a network, and scsi does not come into this.

What faults are you getting ?

Link to comment
Share on other sites

  • 2 months later...

Hi,

Am just new for this forum. have more than 5 years experiance in FUJI frontier minilabs as a technician. would like to know what kind of software using in Digital image controler? is it PIC or C4-C5?. reagarding the lines on digital prints, better u need to format the server and re-install the software. if no driver cd's availble with the server then use some driver backup softwares like " Driver genius" and backup all the drivers before format. we had earlier similer problem and after a clean format and reinstall sortout the things. after that make an image of the harddisk by  norton ghost.so next time when screwup, no need to waste time.

frontier software re installation procedure.

1. recovery cd.( windows 2000 prof. with drivers).

2. system disk A1 ver. 1.5 or above.

3.variety print std edition.( RSC)

4.C4-C5 version 4.5 or above.

5.Variety print template cd's.

regards,

Baiju.

Link to comment
Share on other sites

  • 6 months later...
  • 3 months later...

Hi guys,

I have installed on a new PC all the FrontEnd software (recovery cds,C2,C4/C5).When I try to get to the Admin/tool to set up the INs and Out sources, I am asked for a password. What is that password? Is the A1 software to go on the Frontier or Frontend. I do have a Fuji Frontier 350 (SP2000+LP1500SC). Thanks

Link to comment
Share on other sites

  • 1 year later...

Hello,

I am trying to re-install A1 system version 7.7 into my MCU. most pre-installed data are recovered using MF6450d2F disk. I have Toshiba MCU. Installed NT service pack 6. However:

1. I can only do "New Installation" ( re-intallation fails - error 2304). System 7.7 loaded into frontier 370, but cannot "perform focus chart"  and others - (i don't have a jig with focus chart).

2. iexplore.exe cannot be recognized by the MCU, although Drive C is shared and iexplore is in the Drive C.

3. At Frontier Menu, especial operations....EXPLORER cannot be opened.

Conditions:

Drive C is formatted using NTFS using other computer (WIN XP).

Drive D and E are auto recovered, file format FAT.

Question: How can I use my SP/LP FD data without using jig, and I cannot open explorer. How can I go back to desktop again? Is Drive C formatted correctly using NTFS via another Computer running on XP?

Replies will greatly appreciated.

many thanks/ Rudy M.

Link to comment
Share on other sites

hi,

try to findout the backup data floppies supplied with machine. also put frontier 370 recovery disk in to Toshiba MCU and make recovery installation.. it will automatically format the c drive and  load the OS and hardware drivers including SCSI and timer card. then with the help of data floppies complete the " Re-installation" A1 7.7. ...otherwise u might need focusing jig chart for creating focus chart.

regards,

baiju.

Link to comment
Share on other sites

  • 7 years later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...