Jump to content

Updated Apex to V5 and kiosk software loaded


Dobbo
 Share

Recommended Posts

I loaded the v5.0 disks onto the Apex and things got weird. First I got a blank screen and a service login window when I hit CTRL-ALT-DELETE, so I restarted the computer and left it for a while. When I came back to it an attract loop video was playing and the computer had loaded the KPK software. I've just tried reloading the software but the machine now seems convinced it is a kiosk.

Can anyone tell me how to reset the machine so it loads the APEX software.

Link to comment
Share on other sites

I installed the windows SP3 update on disk 1 and then the application disc (2). The update guide said discs 3 and 4 are just for kpk's.

I did notice it said something like "Installed software=none" when I tried reloading, unfortunately the restore goes back to a faulty install that errors and restarts the computer.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...